
 

1 – My Memories Suite User Guide  20070809 

My Memories Suite 
 

 

Operation  
Manual  

 
 
 

 
 
 
 
 
 
 
 
 
 

 



 

My Memories Suite User Guide – 2 

Welcome to My Memories Suite™, a fully digital scrapbooking solution. Every memory 
you capture—photos and video, journaling and audio recordings—can be created into one 
master album to share any number of ways. Photobooks, interactive discs, print pages at 
home, upload to an iPod or Internet, you name it. Bring your memories to life, and share 
them for a lifetime. My Memories Suite by Polaroid gets you to the FUN faster! 
  
 
Using This Guide 
This guide is separated into three major sections: 
 
Introduction (page 6) 
This section contains information about computer system requirements and installing the 
software. 
 
Using My Memories Suite (page 11) 
This section will guide you through the steps of creating a My Memories Suite album, 
including adding and editing photos, layouts, and adding multimedia elements. 
 
My Memories Suite Interface Reference (page 106) 
This section describes each menu item and toolbar icon, as well as the Control Panel on 
the right side of the program. 
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Copyright Information 
 
My Memories Suite 
Copyright © 2007 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized 
reproduction of the software is a violation of applicable copyright laws. 
 
Memories Viewer 
Copyright © 2007 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized 
reproduction of the software and/or the album created for it is a violation of applicable 
copyright laws. 
 
Design Elements and Page Layouts 
Copyright © 2007 StoryRock, Inc. and its licensors.  All Rights Reserved.  Unauthorized 
reproduction is a violation of applicable copyright laws.  Content cannot be used in any 
form for commercial use without express written consent from StoryRock. 
 
The Sentry Spelling-Checker Engine  
Copyright © 2000 Wintertree Software Inc. 
 
QuickTime®  
QuickTime and the QuickTime logo are trademarks used under license. The QuickTime 
logo is registered in the U.S. and other countries. 
 
Trademarks 
The My Memories Suite and StoryRock logos are trademarks of StoryRock, Inc. 
Polaroid’s logo is a trademark of Polaroid. 
 
QuickTime and QuickTime logos are trademarks used under license. The QuickTime 
logo is registered in the U.S. and other countries. All other company and/or product 
names are trademarks and/or registered trademarks of their respective manufacturers. 
 
Copyright © 2007 StoryRock, Inc. and Polaroid. All rights reserved. This document and 
the software that it describes are furnished under license and may only be used in 
accordance with the terms of such license.  
 
“Polaroid” and “Polaroid and Pixel” are trademarks of Polaroid Corporation. 
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INTRODUCTION 
This section will describe how to get My Memories Suite set up on your computer. Please 
ensure that your computer meets the minimum system requirements. 
 

Computer System Requirements 
Prior to installing My Memories Suite, ensure that your computer meets the following 
technical specifications: 
Windows: 
• Windows XP or Vista 
• Pentium 4, 1 GHz or better (1.6 GHz recommended) or comparable AMD processor 
• 512 MB RAM available (1 GB or more recommended, 1 GB required for Windows 

Vista users) 
• 16 MB Video RAM (64 MB recommended) 
• Available Hard Disk Space: Install disc requires 700 MB, each extra disc is 700 MB 
Macintosh: 
• OS X 10.4.x or greater (with latest Java update) 
• G4 500 MHz or Faster (G5 1 GHz or better recommended) 
• 512 MB RAM (1 GB or more recommended) 
• 8 MB Video RAM (64 MB recommended) 
• Available Hard Disk Space: Install disc requires 700 MB, each extra disc is 700 MB 
Other Requirements 
• QuickTime Player version 7.1.0 or higher is required. (Available on the My 

Memories Suite disc 1 or at www.quicktime.com.) 
System Settings 
• Monitor Resolution: 1024 x 768 or higher (1152 x 864 or higher recommended) 
Recommended Additional Equipment 
• CD or DVD Burner (Required for interactive album and DVD-Video output options) 
• Printer  
• Speakers 
• Digital Camera 
• Microphone 
• Digital Camcorder 
• Scanner  
  

http://www.quicktime.com/
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Installing My Memories Suite 
Installing My Memories Suite on Windows Vista 
1. Insert the Polaroid My Memories Suite Program Disc into the CD or DVD drive of 

your computer. 
2. The disc is programmed to auto run and will prompt you to run Menu.exe. Click on 

the Run Menu.exe button to begin.  
Note: If the disc does not automatically run, double-click on the Computer icon on the 
desktop (or click Start > Computer). Right-click on the CD drive, and select Open from the 
menu that pops up. Then double-click on Menu(.exe).  

 
3. Click on the first menu item, Click Here to Install My Memories Suite.  
4. A prompt will appear, asking for your permission to continue. Click on the Continue 

button to authorize My Memories Suite installation. 
5. If installation does not begin, send an email to technical support at 

mymemoriessuitesupport@polaroid.com. Please note that the installation window 
may be hidden behind other windows. If nothing seems to be happening, look for the 
“install4j Wizard” on the taskbar (bottom bar in Windows). 

6. Before installing My Memories Suite, the installer will check to make sure you have 
a recent version of QuickTime installed on your computer. If prompted, click on the 
Next button to return to the main menu, click on the QuickTime Installation option 
from the menu, and follow the instructions to install QuickTime. After QuickTime is 
installed, you will be returned to the menu. Click on the My Memories Suite 
installation button to proceed with My Memories Suite installation. 

7. Allow the My Memories Suite installation to keep the default settings and locations. 
If you need to do a custom installation, please read each on-screen step carefully. 

8. During the installation, enter the product key that came with your software in the 
Software Registration step. 

9. My Memories Suite includes discs with additional content. To install all of the discs 
at once, have the discs ready and insert the discs after installing the program disc. 
Each disc is independent – you may install any or all of them. 

10. When installations has finished, close all installation windows. 

Other My Memories Suite CD Menu Options 
• QuickTime Installation – QuickTime is required to install and run My Memories 

Suite. Install QuickTime by clicking on this item. 

mailto:mymemoriessuitesupport@polaroid.com
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• Open User Guide – This option enables you to open instructions on how to use the 
many features of My Memories Suite in a printable format. 

• Visit Our Website - Visit our website at www.MyMemoriesSuite.com for 
information, updates, support, downloads, and more. 

 

Installing My Memories Suite on Windows XP 
1. Insert the Polaroid My Memories Suite Program Disc into the CD or DVD drive of 

your computer. 
2. The disc is programmed to auto run and will automatically launch a menu.  

Note: If the disc does not automatically run, locate the CD from My Computer. Click with the 
right mouse button on the CD drive, and select Open from the menu that pops up. Then 
double-click on Menu(.exe).  

3. Click on the first menu item, Click Here to Install My Memories Suite. If installation 
does not begin, send an email to technical support at 
mymemoriessuitesupport@polaroid.com. Please note that the installation window 
may be hidden behind other windows. If nothing seems to be happening, look for the 
“install4j Wizard” on the taskbar (bottom bar in Windows). 

4. Before installing My Memories Suite, the installer will check to make sure you have 
a recent version of QuickTime installed on your computer. If prompted, click on the 
Next button to return to the main menu, click on the QuickTime Installation option 
from the menu, and follow the instructions to install QuickTime. After QuickTime is 
installed, you will be returned to the menu. Click on the My Memories Suite 
installation button to proceed with My Memories Suite installation. 

5. Allow the My Memories Suite installation to keep the default settings and locations. 
If you need to do a custom installation, please read each on-screen step carefully. 

6. During the installation, enter the product key that came with your software in the 
Software Registration step. 

7. My Memories Suite includes discs with additional content. To install all of the discs 
at once, have the discs ready and insert the discs after installing the program disc. 
Each disc is independent – you may install any or all of them. 

8. When the installations have finished, close all installation windows. 

Other My Memories Suite CD Menu Options 
• QuickTime Installation – QuickTime is required to install and run My Memories 

Suite. Install QuickTime by clicking on this item. 
• Open User Guide – This option enables you to open instructions on how to use the 

many features of My Memories Suite in a printable format. 
• Visit Our Website - Visit our website at www.MyMemoriesSuite.com for 

information, updates, support, downloads, and more. 
 

http://www.mymemoriessuite.com/
mailto:mymemoriessuitesupport@polaroid.com
http://www.mymemoriessuite.com/
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Installing My Memories Suite on a Macintosh 
1. Insert the Polaroid My Memories Suite Program Disc into the CD or DVD drive of 

your computer. 
2. Double-click on the CD-ROM image on your desktop to view its contents. 
3. Double-click the menu icon (double-click to start).  
4. Click on the first menu item, Click Here to Install My Memories Suite. If installation 

does not begin, please send an email to technical support at 
mymemoriessuitesupport@polaroid.com. 

5. Allow the installation to keep the default settings and locations. If you need to do a 
custom installation, please read each on-screen step carefully. 

6. My Memories Suite includes discs with additional content. To install all of the discs 
at once, have the discs ready and insert the discs after installing the program disc. 
Each disc is independent – you may install any or all of them. 

7. When installation has finished, close all installation windows. 

Other My Memories Suite CD Menu Options 
• Open User Guide – This option enables you to open instructions on how to use the 

many features of My Memories Suite in a printable format. 
• Visit Our Website - Visit our website at www.MyMemoriesSuite.com for 

information, updates, support, downloads, and more. 
 

Updating My Memories Suite 
My Memories Suite includes regular updates to the program with enhanced features and 
fixes.  It is important that you register the software at 
www.MyMemoriesSuite.com/registration to keep informed of any updates.  We strongly 
recommend that you install updates as they become available.  To update My Memories 
Suite, choose Help > Check for Updates from the menu (Internet connection required). 
 

Customer Support 
If questions arise while using or installing the software, don’t hesitate to check the My 
Memories Suite website or email our technical support specialists. 
 
Website: www.MyMemoriesSuite.com  
E-mail: mymemoriessuitesupport@polaroid.com 

mailto:mymemoriessuitesupport@polaroid.com
http://www.mymemoriessuite.com/
http://www.mymemoriessuite.com/registration
http://www.mymemoriessuite.com/
mailto:mymemoriessuitesupport@polaroid.com
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Important Album Information 
These items are important and will help you avoid serious problems with your albums. 
 
• Read the Album Output Preparation topic on page 73. This information about trim 

areas and DVD-Video creation will make the difference between excellent results 
when printing, creating a photobook, and creating a DVD-Video or problematic 
album output. 

• Do not delete your album files prematurely. Keep your album and all related files 
(videos, images, audio) on your computer’s hard drive until you have created the 
final output (print, interactive album, DVD-Video). If you are sending or uploading 
the album for printing or other production, keep all files on your computer until you 
receive and check your shipment.  

• Follow all Check Album steps. We highly recommend that you follow the steps in 
the Check Album menu before using the Share Album menu to create your album 
output. This will ensure the best results in the final output. 

• Always exit the software. Always exit the software before logging off or turning off 
your computer to avoid corrupting your album. 

• Ensure adequate hard drive space. My Memories Suite albums require large 
amounts of hard drive space. Check your computer for free hard drive space on a 
regular basis. If you run out of space while you are building your album, you may 
lose some of your work. 

• Backup your albums. To avoid losing your work, we recommend backing up your 
albums to an external drive, USB flash drive, or to CD or DVD. Copy the entire 
album folder, typically located in My Documents/My Memories Suite Albums 
(Windows XP) or Documents/My Memories Suite Albums (Windows Vista, Mac OS 
X). 
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USING MY MEMORIES SUITE 
This section will help you get started quickly by giving you instructions for using the 
most important features of My Memories Suite. 
 

The Interface 
We’ll start by looking at the layout of the program. The My Memories Suite interface can 
be divided into five areas, as shown below. 

 
1. Menus and Toolbars—Most application functions can be accessed through this area. 
2. Photo Thumbnails—Drag photos from this panel onto the page canvas to add a 

photo to the page. Dragging a photo onto a photo box will place the photo in the box. 
3. Page Canvas—Page elements are displayed in this area. The Page Canvas is where 

you will create the album by adding backgrounds, photos, embellishments, images, 
text, audio, and Sweet Spots (links to video files or other items).  

4. Control Panel—This area gives you access to My Memories Suite’s editing tools.  
5. Page Thumbnails—The bottom area of My Memories Suite displays thumbnails of 

your album pages and allows you to rearrange, add, and delete pages. The names of 
background music files are shown beneath the album pages.  Page changes will not 
be reflected in the thumbnail until you open another page or save the album. 

 
Pop-up Navigation Area—Interactive albums will include a bar that has navigation 
buttons similar to a Web browser. This bar will appear at the bottom of the presentation 
area as a viewer moves the mouse to the bottom of the screen. Warning: Sweet Spots 
placed in this area may interfere with the ability to access pages.  Preview the album 
to check for problems by clicking on the  icon located on the toolbar.  See the My 
Memories Suite Interface section on page 106 for more information on the interface. 
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Starting an Album 
When you first open My Memories Suite, a welcome screen appears. 
 

 
 

New Album Options 
There are two options when creating a new album. Click on one of the two buttons to 
continue. 

Create Album From Designer Template 
Select this option to create an album using professionally-designed layouts with a theme of 
your choice. Insert your photos automatically during album creation, or add them 
individually. See Using the Designer Template Wizard on page 13 to continue with this 
option. Designer Templates are only a starting point; you retain the full ability to add, 
delete, or move page objects. 

Design Your Own 
The Design Your Own option gives you complete control over all design decisions. 
Choose this to begin creating your page one element at a time. See Designing Your Own 
Album on page 17 to continue with this option. 
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Recent Albums 
To continue working on an existing album, click on one of the album thumbnails. Note: 
Hovering the mouse cursor over and album thumbnail will display its name. See Opening 
an Album on page 18 for more information. 
 

Using the Designer Template Wizard 
The Designer Template process creates an album from professionally-designed page 
layouts. In addition to choosing the Designer Template to use as a basis for your album, 
you can customize the page order and choose whether to place photos automatically during 
the Designer Template creation, or individually afterwards. 
 
The Album Wizard will guide you through the steps of creating a new album. If the Album 
Wizard is not already open, you can get to it by choosing File > New Album from the 
menu and clicking on Create Album From Designer Template. 
 

Step 1: Choosing a Designer Template 
In this step you will choose the Designer Template that will be the basis for your album. 
The list shows the available choices.  

 
• Click on a column heading (Name, Theme, Shape, or Pages) to sort the list by that 

item. 
▫ Clicking on the Name heading will sort the available designs alphabetically by 

name. 
▫ Click on the Theme heading to sort the designs according to its category. 
▫ Click on the Shape heading to sort the designs by the album shape of the design: 

Landscape, Portrait, or Square. 
▫ Landscape designs have an aspect ratio that is the same as standard paper (11” x 

8.5”), is suitable for printing up to 11” x 8.5”, and is ideal for most digital output 
options (interactive album or DVD-Video).  

▫ Choose a square album design if you plan to print on square paper (e.g. 8” x 8”). 
Square albums can be printed up to 12” x 12”.  
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▫ Portrait album designs, which work well for cards, use the same aspect ratio as 
standard paper and can be printed up to that size (8.5” x 11”). 

▫ Click on the Pages heading to sort the designs according to the number of page 
layout options the design provides. 

• Click on a template name. A preview will appear in the lower part of the screen. 
• Click on Custom Page Arrangement to customize the order of the pages (see 

instructions below). 
• When you have made your selection, click Continue. 
 

(Optional) Custom Page Arrangement 
This screen allows you to customize the order of the page layouts. 

 
• Click on a page from the Available Pages area and drag it down into the Custom Page 

Arrangement area (or click on the Add Page button). 
• Continue adding pages as desired. 
• To rearrange pages in the Custom Page Arrangement area, click on a page and hold the 

mouse button down, drag the page to its new location, and release the mouse button. A 
green line indicates where the page will move. 

• To remove a page from the custom arrangement, click on the page and then click the 
Remove button. 

• The Go Back button will return you to the Designer Template selection screen, 
discarding any changes. 

• To accept your custom page arrangement, click the Continue button. 
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Step 2: Inserting Photos 
Choose a method for adding photos to your album: automatically or individually. 

 
• Click on the Insert Photos Automatically option to add photos automatically during 

the creation of the album. Click on the Continue button and see the Choosing Photos 
instructions below. 

• Click on the Insert Photos Individually option to immediately create the album 
without photos. The album pages will have photo boxes that you can double-click to 
add your photos. See Adding Photos on page 34 for more information. After choosing 
Insert Photos Individually, click the Continue button and skip to Step 3: Naming the 
Album on page 16. 

Choosing Photos 
If you chose the Insert Photos Automatically option, you will now be prompted to choose 
the photos to add during album creation in the Add Photos window. 

 
• Choose the folder with your photos using the left side of the Add Photos window (or 

from the drop-down menu at the top). 
• Click on the thumbnails of your photos on the right side of the window to select them 

(you may select more than one) or click on the Select All button at the bottom of the 
window. Click on OK to add the photos to your album. 
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Organizing Photos 
The Organize Photos window allows you to add more photos, remove, rearrange, or rotate 
photos. 

 
• Click on the Add Photos button to add more photos. 
• To remove a photo from the album, click on the photo thumbnail in the preview pane 

and then click on the Remove button. 
• Photos will be placed on pages in the order that they appear in the preview pane. To 

rearrange photos, click on a photo thumbnail, hold the mouse button down, and drag 
the photo to a new position. A green line will show where the photo will be placed. 

• If a photo is sideways, click on its thumbnail in the preview pane and then click the 
Rotate 90° button.  To select and rotate multiple pictures, hold down the Ctrl key 
(Apple key on the Mac) as you click on the thumbnails. 

 
Click the Continue button when you have finished adding and organizing photos. 
 

Step 3: Naming the Album 

 
• Type a name in the box under What do you want to name this album?. When My 

Memories Suite creates your album, this will be the name of the album folder. You will 
not be able to create two albums with the same name in the same folder. 

• Click on the yellow open folder icon to choose a location for your album (or make a 
note of the default location). Browse to a folder in the Open dialog, click on it, and 
click the Select Folder button. 
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When you have made your choices, click on the Create Album button. 

Album Creation 
My Memories Suite will now create the album. This process may take a few moments. 
When the album is complete, My Memories Suite will display the album. The Page Canvas 
will display the first page of the album, while a preview image of all the other album pages 
will appear in the Page Thumbnails bar near the bottom of the screen. 

 
 
To begin editing pages and photos, see the topics starting with Album Pages on page 21. 
 

Designing Your Own Album 
The Design Your Own option allows you to begin working with your album immediately. 
 
If the New Album Options window is not open, choose File > New Album from the menu 
and click on the Design Your Own button. 
 
1. In the New Album dialog: 

 
• Type a name in the Album Name box. When My Memories Suite creates your 

album, this will be the name of the album folder. You will not be able to create two 
albums with the same name in the same folder. 

• Click on the yellow open folder icon to choose a location for your album or make a 
note of the default location. Browse to a folder in the Open dialog, select it, and 
click the Select Folder button. 

• Click on one of the Landscape, Square, or Portrait buttons to choose the album 
shape.  
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▫ The landscape option creates an album with an aspect ratio that is the same as 
standard paper (11” x 8.5”), is suitable for printing up to 11” x 8.5”, and is 
ideal for most digital output options (interactive album or DVD-Video).  

▫ Choose the square album if you plan to print on square paper (e.g. 8” x 8”). 
Square albums can be printed up to 12” x 12”.  

▫ Portrait albums, which work well for cards, use the same aspect ratio as 
standard paper and can be printed up to that size (8.5” x 11”). 

• When finished, click OK. 
2. In the Select Photo Layout dialog: 

 
• Click on a photo layout option or select a blank page from the list on the left side. 
• A preview of the selected photo layout will appear on the right. Dark gray boxes 

represent photo boxes and can be deleted if desired. 
• The number preceding the ‘L’ in the layout name represents the number of 

landscape-oriented photo boxes, while the number preceding the ‘P’ represents the 
number of portrait photo boxes (e.g. 1L1P-Casual-S-18 is a layout with one 
landscape photo box and one portrait photo box). 

• Click on the OK button to create the album with the selected layout. 
3. My Memories Suite will now display the album. See the following topics for 

information on typical starting points: 
Adding Photos on page 34 
Adding a Page on page 21 
Adding or Changing a Background Image on page 22 
Adding Embellishments on page 50 

 

Opening an Album 
To return to a previously-created album, do one of the following: 
 
Method 1: New Album Options  
1. When you first open My Memories Suite, the New Album Options window appears. 

Click on one of the album thumbnails in the Recent Albums area to open an album. 
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2. If the album does not appear in the Recent Albums area, click on the More… button. 
3. In the Open Album window, browse to the album folder and either double-click it or 

click on it once and then click the Select Album button. 

 
4. My Memories Suite will open the album. 
 
Method 2: File Menu 
1. Choose File > Open Album from the menu. 
2. In the Open window, browse to the album folder (not file) and double-click it, or click 

on it once and then click the Select Album button in the lower right corner. 

 
3. My Memories Suite will open the album. 
 
Method 3: Recent Albums 
1. Click on the File menu. 
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2. Hover the mouse over Recent Albums to display the last few albums that were open in 
My Memories Suite.  

 
3. Click on an album name to open it. 
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Album Pages 
See the topics below for information about adding pages, changing an album page photo 
layout, changing the page background, and more. 
 

Adding a Page 
There are three ways to add a page: 
• Choose Insert > Add Page from the menu.  

• Click on the Add Page icon  on the toolbar.  
• Click on a page thumbnail in the Page Thumbnails (bottom bar of My Memories Suite) 

using the right mouse button (Ctrl-click on the Mac). From the menu that appears, 
choose Insert Page After or Insert Page Before. After the page is created, it will appear 
either after (Insert After) or before (Insert Before) the page that you clicked on. This 
approach gives you the flexibility of choosing where the new page will be created. 

 
Each of these methods will pop up the Select Photo Layout window. 

 
In the Select Photo Layout window: 

• Click on a photo layout option or select a blank page from the list on the left side. 
• A preview of the selected photo layout will appear on the right. Dark gray boxes 

represent photo boxes and can be deleted if desired. 
• The number preceding the ‘L’ in the layout name represents the number of 

landscape-oriented photo boxes, while the number preceding the ‘P’ represents the 
number of portrait photo boxes (e.g. 1L1P-Casual-S-18 is a layout with one 
landscape photo box and one portrait photo box). 

• Click on the OK button to add the page to your album. 
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Adding or Changing a Background Image 
There are two ways to access background choices: 
 
Method 1: Control Panel 
1. Select a page by clicking on it in the Page Thumbnails (bottom bar of My Memories 

Suite). 
2. Click on Backgrounds in the Control Panel (the right side of My Memories Suite) to 

reveal available category choices. 
 
Method 2: Arrange Menu 
1. Select a page by clicking on it in the Page Thumbnails (bottom bar of My Memories 

Suite). 
2. Click on the Arrange menu and hover the mouse over the Change Background menu 

item. A submenu will appear with the available category choices. 
 
After accessing the background categories: 
1. Click on one of the background category icons (Color, Paper, etc.). 
2. The background category determines how you select the background: 

Color Backgrounds: 
Click on a color square from the Swatches tab. For more information about the other 
color selection tabs, see the Choose Color topic on page 30. 

Paper, Designer Template, and Texture Backgrounds: 
In the Add Background window, click on the plus symbol or arrow next to subcategory 
names to display the available backgrounds. Click on a background name to see a 
preview to its right. 

 
Custom: 
Click on this icon to browse to an image file on your computer. Click on a thumbnail in 
the right side of the Choose Background Image window. My Memories Suite will set 
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the file that you chose as the page background. Please be aware that the image file will 
be cropped to fit the shape of the album. 

 
3. Click OK to assign the selected background to the current page.   
4. You can change the background on all pages in the album to match the current page’s 

background by clicking on the Apply Background to All Pages button in the Control 
Panel (the right side of My Memories Suite). 

 

Photo Layout 
To change the photo layout on a page: 
1. Click on the page to change. 
2. Click on Photo Layout in the Control Panel (right side of the program). 
3. Click on one of the available layout options. My Memories Suite will rearrange the 

photos on the page to fit the new photo layout. 
Notes:  
Please be aware that if you choose a layout with fewer photos than the current page, My 
Memories Suite will remove some of the photos from the page. 

My Memories Suite will crop photos (as needed) to make them fit the layout that you choose. 
For example, if the current page contains one photo in portrait orientation and one in 
landscape and the new layout contains two landscape photos, My Memories Suite will crop the 
portrait photo on the current page to make it a landscape photo.   

 
It is best, but not necessary, to choose layouts that contain the same type of photos as the 
current page.  You may also reposition the photo within the crop area or create a new crop 
area.   
 
Click on the Add Additional Photo Box button to add a new photo box to the current 
layout. The photo box will appear in the center of the page. Move the photo box by clicking 
on it, holding down the mouse button, and dragging it to a new location. Resize the photo 
box by clicking on it and then dragging one of the handles (light gray boxes) that appear 
around the edges of the photo box. Corner handles resize the photo box proportionally, 
while side handles stretch out a single edge. 
 

Page Order 
To reorder pages in an album: 
1. Click with the mouse on a page in the Album Thumbnails (the bottom portion of My 

Memories Suite) and hold the mouse button down as you drag the page to a new 
position, as shown below: 
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2. As you move the current page in the Album Thumbnails, the other pages will be 
automatically rearranged to show where the page will be placed. 

3. Release the mouse button to place the page. My Memories Suite will move the page to 
its new position. 

 
 

Importing Pages 
Use the import function to copy a page (or pages) from another album into the current 
album, or to combine albums. Importing pages will also copy any background images and 
associated music files. 
 
To import a page: 
1. Choose Insert > Import from My Albums from the menu. 
2. In the Import Pages window: 

 
• Click on the open folder icon at the top right of the window to browse for the 

album containing the pages to import. Please note that you must select an album 
that has the same album shape as the current album.  
Tip: If you would like to import pages from an album that does not have the same 
shape as the current album, you can change the album shape of the current album 
or the album that you would like to import by choosing Edit > Change Album 
Shape from the menu. Please note that this action cannot be undone. 
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• In the Import from other Album window, double-click on the name of an album or 
click on the name of an album folder and then click on the Select Album button. 

 
• The Import Pages window will now display all available pages in the Select the 

pages to import area. Click on a page name to select it. To select multiple pages in 
sequence, click on the first page and then hold the Shift key while clicking on the 
last page. Select multiple non-sequential files by holding down the Ctrl key (Apple 
key on the Mac) as you click on pages. 

• Check the Show Preview box to see what the selected page looks like. If multiple 
pages are selected, only the first selected page will be shown. 

• Click on one of the placement options (end of album, after current page) to choose 
the initial location for the imported page(s). Pages may be moved or reordered later 
(see Page Order on page 23). 

• When you are satisfied with your selections, click on the Import button. You may 
repeat the Import action for other pages or albums without closing the Import 
Pages window. To import from another album, simply choose another album by 
clicking on the open folder icon at the top of the window. 

• When finished importing, click the Close button. The imported pages will be in the 
current album in the location you selected. 
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Working with Page Objects 
A Page Object is anything that you place on a page, such as photos, text, Sweet Spots (links 
to videos, other album pages, etc). All of these objects can be modified on the page using 
cut, copy, paste, and move operations. Also, click on the Arrange menu or right-click 
(Ctrl-click on the Mac) for more editing options. 
 

Selecting Objects 
In order to move or modify objects that you placed on the page (photos, text, etc.), you will 
need to select the object first. To select an object, click on it once.  
 
You can select multiple objects by holding down the left mouse button and dragging a 
selection rectangle over the objects you would like to select.   
 
Example of selecting multiple objects using the drag method: 

 
The gray box is the selection rectangle. Any objects that are fully or partially inside the 
selection rectangle will be selected when you release the mouse button. 

 
You may use this click-and-drag method when selecting a single object as well.  
 
You can also select multiple objects one at a time by holding down the Shift key while 
clicking on the objects. If multiple objects are already selected, deselect a single object by 
clicking on the object with the left mouse button while holding down the Shift key. 
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To select all the embellishments on an album page, choose Arrange > Select All 
Embellishments from the menu. 
 
To select all of the objects on an album page, choose Arrange > Select All from the menu. 
 

Cut, Copy, and Paste 
To remove, duplicate, or move (between pages) a page object, use the Cut, Copy, and Paste 
functions.  

Cut 
1. Select the object(s) to be cut (see Selecting Objects on page 26). 

2. Select the Cut icon  or choose Edit > Cut from the menu. 
3. The cut object(s) is now available for pasting anywhere in the album. 

Copy 
1. Select the object(s) to be copied by clicking on it. 

2. Select the Copy icon  or choose Edit > Copy from the menu. 
3. The copied object(s) is now available for pasting anywhere in your album.  

Paste 
1. After cutting or copying an object, select the page where the object(s) should be pasted. 

2. Either click on the Paste icon  or choose Edit > Paste from the menu. The object(s) 
will be slightly offset from the original position. 

3. To paste objects without an offset, click on the  icon or choose Edit > Paste In 
Place from the menu at the top of My Memories Suite. 

 

Moving Objects 
To move an object (on a single page):  
1. Select the object to move and hold the mouse button down.  
2. While holding the mouse button and dragging, the object may be placed anywhere on 

the page. A light gray outline of the object will assist in placing the object properly. 
3. The process for moving multiple objects simultaneously is the same. Simply select the 

objects to move by clicking on them while holding down the Shift key (Apple key on 
the Mac). You may also select all of the objects on a page by choosing Edit > Select 
All from the menu. Then move the objects as you would a single object (also, see 
Grouping Objects on page 28). 
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Aligning Objects 

Page Grid 
To ensure accuracy when aligning objects, an overlay grid can be placed on the Page 
Canvas. Click on the Grid icon  or choose View > Show Grid to display the grid. 
 
Choose View > Snap to Grid to have the top left corner of objects line up with the nearest 
grid line when you move them. 
 
The grid will not appear in the final album output (print, JPEG output, DVD-Video, etc.). 

Align Menu 
Another way to align objects on the Page Canvas is with the Align menu item. The first six 
options align selected objects in reference to each another. The last two options align 
objects with respect to the page. 
1. After selecting one or more objects, choose Arrange > Align from the menu (also 

available from the right click menu). 
2. Using the submenu that appears, choose from the list of available alignment options: 

• Top – Aligns all selected objects to the topmost object on the page. 
• Middle – Lines up the vertical middle of each selected object. 
• Bottom – Aligns all selected objects to the bottommost object on the page. 
• Left – Aligns all selected objects to the leftmost object on the page. 
• Center – Lines up the horizontal center of each selected object. 
• Right – Aligns all selected objects to the rightmost object on the page. 
• Center Vertical on Page – Places all selected objects in the vertical center of the 

page. 
• Center Horizontal on Page – Places all selected objects in the horizontal center of 

the page. 
 

Grouping Objects 
Grouping objects will fix the position of objects in relation to one another so that you can 
move them without changing their position relative to each other (e.g. a photo and a mat). 
Please note that grouped objects may only be moved (objects must be ungrouped to be able 
to apply effects or edit in any way). 
 
To group objects: 
1. Select all of the objects to be grouped (see Selecting Objects on page 26). 
2. Choose Arrange > Group from the menu. 
 
To ungroup objects, click on the object group and choose Arrange > Ungroup from the 
menu. 
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To move grouped objects, click on the object group and hold down the mouse button. Drag 
the group to a new position on the page, and then release the mouse button to place it. 
 

Deleting Objects 
My Memories Suite provides a number of ways to remove objects from the album. 
1. Select the object by clicking on it. 
2. Do one of the following: 

• Choose Edit > Delete Object from the menu. 

• Click on the Cut icon.  
• Choose Edit > Cut from the menu. 
• Hit the Delete key on your keyboard. 
• Click on the object with the right mouse button (Ctrl-click on the Mac) and choose 

Delete from the menu that appears. 
 

Layers 
My Memories Suite puts each page object on its own layer. Layer order determines which 
objects display on top of other objects if they overlap.  You can change an object’s layer by 

clicking on the Change object layer icon  on the tool bar or by right-clicking on the 
object itself (Ctrl-click on the Mac). 
 
General Guidelines 
• Sweet Spots are always the topmost layer on the page canvas.  

Note: The Sweet Spot outline is for editing assistance only; it will not appear in the album’s 
final output (print, DVD-Video, etc.). 

• The most recently placed page objects will have a higher layer order and therefore 
display on top of older page objects by default. 

• All objects will display on top of the background image. 
 

To adjust layers:  
1. Select the object to adjust.  
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2. Choose Arrange > Order from the menu and click on the desired action or right-click 
on the object and select the action from the pop-up menu. 
Note: Sweet Spots cannot be moved underneath other objects. 

 
 

 
• Bring to Front – Places the object on top of all other objects. 
• Send to Back – Places the object behind all other objects. 
• Bring Forward – Moves the object up one layer. 
• Send Backward – Pushes the object back one layer. 

 
If you are trying to move an object above/below another object, you may need to choose an 
action several times before you see the desired effect, especially when there are many 
objects on the page. 
 

Choose Color 
A number of functions provide advanced color choices through My Memories Suite’s 
Choose Color dialog.  
 
The Choose Color window will open when you: 
• Click on the More Colors button in the Text Editor window when adding or editing 

text. 
• Click on the Change Color button in the Text or the Shapes sections of the Control 

Panel. 
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• Choose the Color category in the Backgrounds section of the Control Panel. 
• Click on the Color box when adding a shadow to a photo, a shape, or text. 
• Click on the Line Color or Mat Color box in the Mat Properties dialog for shapes or 

photos. 

Swatches Tab 
The easiest way to select colors is to click on one of the color squares on the Swatches tab.  
For this or any other method of choosing colors, the Preview area will show the chosen 
color; the top color on the right is the original color and the bottom color is the newly 
selected color. 

 

HSB Tab 
HSB (short for Hue, Saturation, and Brightness) is useful for adding or removing white, 
black, and gray in the color, as well as lightening and darkening a color.  

 
• Move the slider next to the color bar up and down to choose the desired hue or type it 

into the H field.  
• Click on the circle in the large color box and drag it around to add or remove white, 

black, and gray.  
• You may type values directly into the HSB boxes, or click on the up and down arrows 

next to the box. 
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RGB Tab 
RGB (short for Red, Green, and Blue) is a standard method of choosing colors.  

 
• Move each slider bar (Red, Green, and Blue) back and forth to add or reduce the 

amount of each color in the composite color.  
• An absence of the color is 0, while 255 represents the maximum amount of that color. 

Picker Tab 
This tab allows you to pick a specific color that is on the current page.  

 
• Move your mouse around in the page preview area at the top left of the tab. 
• The zoom area at the top right of the tab will show a pixel by pixel view of your 

cursor’s position in the preview area. 
• To select a color, move the mouse around in the page preview area and click (left 

mouse button) when the black crosshair is over the color you would like to select. The 
color will now appear in the Preview area at the bottom of the window. 

• To select a different color, repeat the last step by clicking when the crosshair is over the 
desired color. 

• If the current page does not have the color you want, click on the Prev or Next buttons 
to move to a different page. 
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Favorites Tab 
My Memories Suite allows you to store your favorite colors. 

 
• To save a color to the Favorites tab, pick a color on any of the other tabs and click on 

the Add to Favorites button. 
• My Memories Suite will store up to 20 favorite colors. After you have used all 20 slots, 

the oldest color will be removed the next time you add a new color to your favorites. 
• To choose a color from the Favorites tab, click on the color square. 
 
After selecting the desired color in any of the tabs, click OK. 
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Photos 
Adding Photos 
There are two methods for adding a photo to a page:  
Photo Box Method – Use this method to replace a dark gray photo template box on an 
album page. 
Direct Method – Use this method to add a photo directly to a page, whether the page has 
photo boxes or not. 
 

Photo File Formats and Recommendations 
My Memories Suite accepts most standard photo file formats (.jpg, .gif, .png, .bmp, .psd, 
.tif, and .pct).  

Recommended settings: 
File Format: JPEG (.jpg) 
Quality:  Medium to high 
Resolution: 300 dpi for print, or 72 dpi for interactive album and DVD-Video projects 
Size: 1600 by 1200 pixels or larger recommended for print, or 800 by 600 pixels 

for interactive album and DVD-Video projects 
Note: To preserve transparency in photos, save the file in PNG format from your image editor. 

 

Photo Box Method 
To replace the dark gray photo box on a page with a photo: 
1. Double-click on the photo box. 
2. In the Add Photo window, use the left side of the window to browse to the folder with 

your photos, either by double-clicking the names of folders to open them, or by 
clicking on the drop-down menu near the top of the window.  
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3. To select a photo, double-click the thumbnail of the photo on the right side of the 
window, or click on it once and then click the OK button. 

4. The photo will appear in the Photo Editor.  

 
Any parts of the photo that are grayed-out will not appear on the page.  

• The Reset button will undo any changes you make in the editor.  
• The next set of buttons will rotate the photo 90º counter-clockwise (left button) or 

clockwise (right button).  
• The magnifying glass icons will adjust the cropping of the photo to include more 

(left button) or less (right button) of the photo.  
• To change which parts of the photo will be displayed, click on the photo and hold 

the mouse button down while dragging the mouse around.  
• Click OK to place the photo. 

5. The photo replaces the photo box on the page. 
6. To move the photo, click on it and hold the mouse button down while dragging the 

photo to its new location. To resize the photo, drag one of the light gray handles (small 
boxes) that appears at the edge of the photo. Corner handles resize the photo 
proportionally, while side handles stretch out a single edge. 

 

Direct Method 
To add a photo or graphic to a blank page or to add extra photos to a template page: 

1. Click on the Add Photo icon  or choose Insert > Add Photo from the menu. 
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2. In the Add Photo window, use the left side of the window to browse to the folder with 
your photos, either by double-clicking the names of folders to open them, or by 
clicking on the drop-down menu near the top of the window.  

 
3. To choose a photo, double-click the thumbnail of the photo on the right side of the 

window, or click on it once and then click the OK button. 
4. The photo or graphic will appear in the middle of the page. To resize it, drag one of the 

light gray handles (small boxes) at the edge of the photo. Corner handles resize the 
photo proportionally, while side handles stretch out a single edge. 

5. To move the photo, click in the middle of the photo and hold the mouse button down as 
you drag the photo to a new location. 
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Editing Photos 
Click on a photo to open the Photos section of the Control Panel: 

 
See the function descriptions below for more details. 

 

Add Photo 
Click on this icon or choose Insert > Add Photo from the menu to add a new photo to the 
current album page. See Adding Photos on page 34 for more information. 
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Mat 
Click on this button to add a mat (a border or frame around a photo) to a photo, or to edit an 
existing mat.  

 
In the Mat Properties dialog: 
• Drag the Mat Size slider to change the size of the mat (the numbers represent the width 

of the mat in pixels). 
• Click on the Mat Color square to choose a color for the mat. See the Choose Color 

topic on page 30 for more information on choosing colors. 
• To remove the mat from a photo, clear the check in the box next to Enable Mat. 
• Click on the Apply to all photos on this page box to add a mat with the same settings to 

each of the photos on the current page. 
• Click on the Apply to all photos in this album box to add a mat with the same settings 

to all photos on every page in the album. 
• The Remove button is another method for removing the mat from the selected photo. 

This method also allows you to remove mats from all photos in the album or all photos 
on the page. After clicking the Remove button, click on your choice in the new 
window that appears. 

 
• Click OK to apply the mat. 
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Drop Shadow 
Click on this button to add a shadow to a photo, or to edit a photo’s existing shadow. A 
shadow makes the photo stand out and gives it a sense of depth on the page. 

 
In the Shadow Properties dialog: 
• Use the Opacity slider to affect how dark or light the shadow is. 
• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 
• Click on the Color box to choose the shadow’s color. See the Choose Color topic on 

page 30 for more information on choosing colors. 
• Click on the shadow in the area to the top right and hold the mouse button while 

dragging to adjust the shadow’s placement. You may also use the arrow keys on the 
keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to remove 
the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all photos on this page box to add a shadow with the same 

settings to each of the photos on the current page. 
• Click on the Apply to all photos in this album box to add a shadow with the same 

settings to all photos on every page in the album. 
• The Remove button is another method for removing the shadow. This method allows 

you to remove shadows from all photos in the album, all photos on the page, or the 
selected photo. After clicking the Remove button, select your choice in the new 
window that appears. 

 
• Click OK to place the shadow. 
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Add Photo Box 
Click on this icon to add a new photo box to the page. The photo box will appear in the 
center of the page. You can then drag it to a new location, resize it, or fill it.  

Note: The difference between this and the Add Photo function is that if you delete a photo from 
the page that you added by filling a photo box, the photo box will remain (allowing you to 
maintain the layout and fill the box with another photo). On the other hand, if you delete a 
photo that was added using the Add Photo function, no photo box will remain. 

Crop 
Use this tool to display the desired part of a photo. 
1. With a photo selected, click on the Crop icon from Photos in the Control Panel. The 

Crop window opens with the photo in it.  
2. If the photo is already cropped, it will show the current crop area. Skip to step 3. If the 

photo does not have a currently defined crop area, the mouse cursor becomes a 
crosshair. Position the crosshair, then click and hold the mouse button down while 
dragging the mouse to define the crop area, and release the mouse button. 

 
3. You can drag the crop area around by clicking on it and holding down the mouse 

button as you move the mouse. You can also increase or decrease the crop area size by 
clicking on the box with the arrows at the bottom right corner of the crop region and 
holding the mouse button down as you drag the mouse. 

4. To start over, or to display the entire photo, click on the Clear Crop button in the 
bottom left corner of the window. 

5. When you are satisfied with your crop area selection, click on the OK button. The 
grayed out parts of the photo will not be shown on the page. Your photo will be the 
same size as the crop area and will not resize to fit a photo box (if originally added 
from a template). 
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Nudge Photo 
This tool allows you to adjust the position of the photo within the crop area without 
reopening the Crop Photo window. Click on an arrow to nudge the photo in the direction of 
the arrow. Clicking on the corners of the icon will nudge the photo diagonally. 
Note: This tool will have no effect if the photo is not cropped. 

Remove Red Eye 
Red eye is the undesired effect that causes the irises of a person’s eye to appear red in a 
photograph. To reduce this effect: 
1. With a photo selected, click on the Remove Red Eye icon under the Photos heading in 

the Control Panel. 

2. The red eye reduction tool will open in a new window. 

 
3. Click on the area of the photo where the red eye appears, hold down the mouse button, 

and drag a rectangle over the affected area. 

 
4. When you release the mouse button, a light gray rectangle will indicate the area you 

have selected. The area does not need to be exact, as long as you do not include any 
portion of the photo with red that you would like to keep (lips, red earrings, red shirt, 
etc.). 
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5. The Red Sensitivity slider determines the reduction tool’s interpretation of red. The 
higher the slider setting, the broader the interpretation (more shades of red will be 
replaced). Start by using low settings (2 or 3) and increase as needed. 

6. Checking the Round Shape Filter box will limit red replacement to circular areas 
(recommended). Removing the check will replace all the red in the selection area, 
regardless of shape. 

7. The Reset Photo button returns the photo to its original state (before any red eye 
reduction). 

8. After choosing your settings, click on the Remove Red button. It may take a few 
moments for My Memories Suite to process the red eye reduction. 

 
The reduction tool may be used several times while the window is open. When you are 
finished, click OK to apply the changes or Cancel to exit the window without keeping the 
changes. 

Zoom In/Zoom Out 
These buttons allow you to increase or decrease the amount of the photo that is shown, 
while maintaining the photo’s size. Click on the plus icon to make a portion of the photo 
larger (zoom in). Click on the minus icon to display more of the photo (zoom out). 

Rotate 90° Left/Rotate 90° Right 
This feature makes it easy to correct photos that were taken in different orientations 
(portrait and landscape) so that everything is right side up. The left button rotates the photo 
90° counter-clockwise, and the right button rotates it 90° clockwise. 

Rotate (by Degrees) 
To rotate a photo, drag the slider to set the angle of rotation. The number in the box at the 
top right will show the angle in degrees. Negative numbers represent counter-clockwise 
rotation.  You may also type the angle of rotation in the box by clicking in the box, entering 
the number, and hitting Enter (Return on the Mac) on the keyboard. 

Opacity 
This allows you to make photos semi-transparent (the original state of the photo is 100% 
opaque – not transparent at all). Drag the slider to the left to make a photo more transparent 
or drag the slider to the right to make a photo more opaque (less transparent). 
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Photo Effects 
Click on this drop-down menu to select an effect for the selected photo.  
• Black & White – Transforms a color photo into a black and white photo. 
• Sepia – Applies a brown and white coloration to the photo like early 20th century 

photographs. 
• Brighten – Moves the balance of light and dark shades in the photo more toward the 

light shades. 
• Darken – Moves the balance of light and dark shades in the photo more toward the 

dark shades. 
• Gamma Correction – Changes the brightness values of the gray tones without 

dramatically altering the shadows and highlights. 
• Mirror – Turns the photo around horizontally, as if you were seeing it in a mirror. 
• Flip – Turns the photo upside down. 
• Sharpen – Increases the focus, or definition, of the photo. 
• Blur – Softens the focus, reducing the definition of the photo. 
• Sketch – Simulates a pencil drawing of the photo. 
• Emboss – Makes the photo look like foil has been placed over the photo, sculpted to 

the photo’s contours, and then colorized. 
• Negative – Reverses the colors in a photo, as if viewing a film/photo negative. 
• Impressionist Painting – Gives the photo an artistic, brushed look. 
• Fish Eye – Simulates the photo through a fisheye lens, a lens that distorts photos to 

make the middle portion of the photo appear larger and the outer edges smaller. 

Photo Shape 
By default, the Photo Shape is a square/rectangle. To change the Photo Shape, click on this 
drop-down menu and choose a new shape. 
After selecting a photo shape, if you would like to modify the shape without affecting the 
photo, click on the Crop button (instead of using the gray boxes on the sides and corners of 
the photo). 

Edit 
Clicking on this button will bring up the Object Settings dialog, which allows you to make 
exact adjustments to the size and location of the photo. 

 
Click on the up or down arrows next to each field, or select a number and type in a new 
value to change the settings. 
• X – Changes the horizontal position of the selected object. 
• Y – Changes the vertical position of the selected object. 
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• Width – Changes the width of the selected object. 
• Height – Changes the height of the selected object. 
• Keep Proportions – When checked, this option automatically adjusts the photo 

properties (as you change the width or height) to keep it from becoming distorted, such 
as looking stretched or squished. If you change the width, the height will also be 
adjusted to maintain the proportions of the photo, and vice versa. Clear the check to 
allow stretching. 

Replace  
Click on this button to put a different photo in the place of a current photo. See Adding 
Photos on page 34 for instructions. The new photo will inherit the size, position, and photo 
shape of the current photo. 

Remove  
Clicking on this button will delete the selected photo. If the photo was originally a photo 
box, the photo box will remain in place of the deleted photo.  You can select the photo box 
and delete it also. 
 



 

45 – My Memories Suite User Guide  

Text 
Adding Text 
1. To add a photo caption, title, or other text to a page, click on the Text section of the 

Control Panel and click on the Add Text button, choose Insert > Add Text from the 
menu, or click on the Add Text icon  on the toolbar. 

2. The Text Editor will appear. It provides a number of options for the text. 

 
a. Font Face – A set of printable or displayable text characters in a specific style. 

This list displays the available fonts installed on your computer. 
b. Font Size – Determines how large the characters are. 
c. Font Style – Allows emphasis of words using bold, underline, or italic formatting 

styles. 
d. Font Alignment – Determines the justification of the text within the text box. 
e. Font Color – Changes the text color of the selected words or characters. Click on a 

color on the color palette or click on More Colors… to open the Choose Color 
window (see the Choose Color topic on page 30 for more information). 

f. Preview Area – Shows how the text will appear on the page. 

3. Type your text in the text preview area. To change style elements after typing the text, 
highlight the portion of the text to change (any portion may be selected and changed 
independently of the rest of the text) and make the desired changes. 

4. Click OK when finished. 
The text will initially appear in the center of the page. For editing purposes, a light gray 
outline will appear around the text. This outline will not appear in the album’s final output 
(print, JPEG images, interactive album, etc.). Click and drag to move the text box. Click on 
one of the gray handles (small boxes) around the edges of the text box to resize the text 
box. 
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Editing Text 
1. To change the contents of a text box, double-click on the text box, or click on the text 

box to select it and then click the Edit Text button in the Control Panel. 
2. The Text Editor will appear. Click in the text preview area and type to add new text (or 

delete current text). 
3. Highlight text in the text preview area by holding the mouse button down as you drag 

over the text to select. Change style elements of the selected text using the available 
options in the Text Editor window. 

 
4. For more information about the options that are available in the Text Editor, see the 

Adding Text topic above. 
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Other Control Panel Options 
After selecting a text box, the following options are available in the Control Panel under the 
Text heading: 

 

Add Text 
Click on this icon to add a new text box to the currently selected album page. See the 
Adding Text topic on page 45 for more information. 

Edit Text 
See the Editing Text topic on page 46. 
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Drop Shadow 
1. Click on the Drop Shadow button to add a shadow underneath the text or to edit an 

existing shadow. A shadow makes the text stand out and gives it a sense of depth on the 
page.  

 
2. In the Shadow Properties dialog: 

• Drag the Opacity slider to adjust the transparency of the shadow. Higher values for 
the slider make the shadow more opaque (darker); lower values make it more 
transparent. 

• Click on the Color box to choose the shadow’s color. See the Choose Color topic 
on page 30 for more information on choosing colors. 

• Click on the shadow in the area to the top right and hold the mouse button while 
dragging to adjust the shadow’s placement. You may also use the arrow keys on 
the keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to 
remove the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all text on this page box to add a shadow with the same 

settings to all of the text on the current page. 
• Click on the Apply to all text in this album box to add a shadow with the same 

settings to all text on every page in the album. 
• The Remove button is another method for removing the shadow. This method 

allows you to remove shadows from all text in the album, all text on the page, or 
just the selected text. After clicking the Remove button, click on your choice in the 
new window that appears. 

 
• Click OK to place the shadow. 
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Select Font 
Change the set of text characters by choosing a font from the Select Font drop-down list. 

Size 
Change how large the text characters are by choosing a number from the Size drop-down 
list. You may also type a size directly into the box (hit the Enter or Return key to apply). 

Line Spacing 
To change the vertical space between lines of text, click on the up or down arrows next to 
the number in the Line Spacing value. Alternately, type a number between -10 and 10 
directly into the Line Spacing field (hit the Enter or Return key to apply). 

Style 
Click on the B (bold), U (underline), or I (italic) or to apply the selected formatting style to 
the text. 

Alignment 
Click on an alignment icon to set the text alignment. Left alignment (the left icon) justifies 
the text to the left side of the text box. Center alignment (the middle icon) centers the text 
in the middle of the text box. Right alignment (the right icon) justifies the text to the right 
side of the text box. 

Black Text 
Click on this icon to change the color of the text in the selected text box to black. 

White Text 
Click on this icon to change the color of the text in the selected text box to white. 

Change Color 
Click on the Change Color icon to change the text color. This opens the Choose Color 
window (see page 30).  

Match Color 
Clicking on this icon opens the Picker tab of the Choose Color window. See the Choose 
Color topic on page 30 for more information. 

Opacity 
This allows you to make text semi-transparent (the original state of the text is 100% opaque 
– not transparent at all). Drag the slider to the left to make the text more transparent. Drag 
the slider to the right to make the text more opaque (less transparent). 

Rotate (by Degrees) 
To rotate the text, drag the slider to set the angle of rotation. The number in the box at the 
top right will show the angle in degrees.  You may also type the angle of rotation directly 
into the box and hit Enter (Return on the Mac) on the keyboard. 
 



 

My Memories Suite User Guide – 50 

Embellishments 
Embellishments are graphic objects that act as decoration on a page. 

Adding Embellishments 
To add an embellishment to a page: 
1. Select a page in the Page Thumbnails. 
2. Click on Embellishments in the Control Panel and click on the Add Embellishment 

icon, choose Insert > Add Embellishment from the menu, or click on the Add 
Embellishment icon  on the toolbar. 

3. The Choose Embellishment window opens. 

 
4. In the Choose Embellishment window: 

• Click on a category name in the left column (double-click on the category name or 
click on the plus sign or arrow symbol to expand categories). Available 
embellishments will appear in the right column. 

• Click on an embellishment in the right column. 
• Click on the up or down arrows next to Quantity to add more or fewer of that type 

of embellishment (up to ten of one type at a time). Alternately, type a number 
between 1 and 10 in the box to change the quantity. 

• Click on the Apply button to add the embellishment(s) to the page, leaving the 
Choose Embellishment window open, allowing you to add more embellishments. 
Click the OK button to add the embellishment(s) to the page and close the window. 

• The Close button exits the Add Embellishment window without adding any further 
embellishments. 
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Editing Embellishments 
To begin editing an embellishment, click on it to select it. The Embellishments section of 
the Control Panel will open, displaying the available functions. Refer to the description of 
each function below: 

 

Drop Shadow 
Click on this button to add a shadow to an embellishment or to edit an embellishment’s 
existing shadow. A shadow makes the embellishment stand out and gives it a sense of 
depth on the page. 

 
In the Shadow Properties dialog: 
• Use the Opacity slider to affect how dark or light the shadow is. 
• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 
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• Click on the Color box to choose the shadow’s color. See the Choose Color topic on 
page 30 for more information on choosing colors. 

• Click on the shadow in the area to the top right and hold the mouse button while 
dragging to adjust the shadow’s placement. You may also use the arrow keys on the 
keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to remove 
the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all embellishments on this page box to add a shadow with the 

same settings to each of the embellishments on the current page. 
• Click on the Apply to all embellishments in this album box to add a shadow with the 

same settings to all embellishments on every page in the album. 
• The Remove button is another method for removing the shadow. This method allows 

you to remove shadows from all embellishments in the album, all embellishments on 
the page, or just the selected embellishment. After clicking the Remove button, click 
on your choice in the new window that appears. 

 
• Click OK to place the shadow. 

Mirror/Flip 
Use these buttons to turn an embellishment into its mirror image. Click on the left button 
(Mirror) to flip the embellishment horizontally. Click on the right button (Flip) to flip the 
embellishment vertically.  

Rotate 90° Left/Rotate 90° Right 
Click on the Rotate 90° Left button to rotate the embellishment 90° counter-clockwise or 
click the Rotate 90° Right button to rotate it 90° clockwise. 

Rotate (by Degrees) 
To rotate an embellishment, drag the slider to set the angle of rotation. The number in the 
box at the top right will show the angle in degrees (negative numbers represent counter-
clockwise rotation).  Alternately, you can type a number directly into the box at the right 
and hit Enter (Return on the Mac) on the keyboard. 

Opacity 
This allows you to make embellishments semi-transparent (the original state of the 
embellishment is 100% opaque – not transparent at all). Drag the slider to the left to make 
an embellishment more transparent. Drag the slider to the right to make an embellishment 
more opaque (less transparent). 
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Edit 
Clicking on this button will bring up the Object Settings dialog, which allows you to make 
exact adjustments to the size and location of the embellishment. 

 
Click on the up or down arrows next to each field or select a number and type in a new 
value to change the settings. 
• X – Changes the horizontal position of the selected object. 
• Y – Changes the vertical position of the selected object. 
• Width – Changes the width of the selected object. 
• Height – Changes the height of the selected object. 
• Keep Proportions – When checked, this option automatically adjusts the embellishment 

properties (as you change the width or height) to keep it from becoming distorted, such 
as looking stretched or squished. If you change the width, the height will also be 
adjusted to maintain the proportions of the embellishment, and vice versa. Clear the 
check to allow stretching. 

Reset  
Click on the Reset button to return the embellishment to a default state. 

Remove  
Clicking this button will delete the currently selected embellishment.  
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Shapes 
Shapes can be used as design elements in a number of ways. Shapes behind text can make 
the text stand out, or various odd shapes can make the page more fun.  
 

Adding Shapes 
1. To add a shape to the page canvas, click on the Shapes section of the Control Panel and 

click the Add Shape icon, choose Insert > Add Shape from the menu, or click on the 
Add Shape icon  on the toolbar.  

2. Choose a basic shape from the drop-down menu. 
3. My Memories Suite will place the shape in the center of the page. 
4. Click and hold any of the gray squares at the edges of the shape, while dragging the 

mouse around, to resize a shape. 
5. See Editing Shapes on page 54 for more information on modifying shapes. 
 

Editing Shapes 
To begin editing a shape, click on it. The Shapes section of the Control Panel will open, 
showing the available functions. Refer to the description of the functions below the image: 
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Add Shape 
This is the same as choosing Insert > Add Shape from the menu. See Adding Shapes on 
page 54 for more information. 

Mat 
Click on this button to add a mat (a border or frame) to a shape, or to edit an existing mat.  

 
In the Mat Properties dialog: 
• Drag the Line Size slider to change the size of the mat (the numbers represent the width 

of the mat in pixels). 
• Click on the Line Color square to choose a color for the mat. See Choose Color. 
• Click OK to apply the mat. 

Drop Shadow 
Click on this button to add a shadow to a shape, or to edit a shape’s existing shadow. A 
shadow makes the shape stand out and gives it a sense of depth on the page. 

 
In the Shadow Properties dialog: 
• Use the Opacity slider to affect how dark or light the shadow is. 
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• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 
• Click on the Color box to choose the shadow’s color. See the Choose Color topic on 

page 30 for more information on choosing colors. 
• Click on the shadow in the area to the top right and hold the mouse button while 

dragging to adjust the shadow’s position. You may also use the arrow keys on the 
keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to remove 
the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all shapes on this page box to add a shadow with the same 

settings to each of the shapes on the current page. 
• Click on the Apply to all shapes in this album box to add a shadow with the same 

settings to all shapes on every page in the album. 
• The Remove button is another method for removing the shadow. This method allows 

you to remove shadows from all shapes in the album, all shapes on the page, or the 
selected shape. After clicking the Remove button, click on your choice in the new 
window that appears. 

 
• Click OK to place the shadow. 

Mirror/Flip 
Use these buttons to turn a shape into its mirror image. Click on the left button (Mirror) to 
flip the shape horizontally. Click on the right button (Flip) to flip the shape vertically.  

Rotate 90° Left/Rotate 90° Right 
Click on the Rotate 90° Left button to rotate the shape 90° counter-clockwise or click the 
Rotate 90° Right button to rotate it 90° clockwise. 

Rotate (by Degrees) 
To rotate a shape, drag the slider to set the angle of rotation. The number in the box at the 
top right will show the angle in degrees (negative numbers represent counter-clockwise 
rotation).  Alternately, you can type a number directly into the box at the right and hit Enter 
(Return on the Mac) on the keyboard. 

Black Shape 
Click on this icon to change the color of the shape to black. This will not affect the color of 
the mat. 

White Shape 
Click on this icon to change the color of the shape to white. This will not affect the color of 
the mat. 
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Change Color 
Click on the Change Color icon to change the shape color. This will open the Choose Color 
window (see page 30).  

Match Color 
Clicking on this icon opens the Picker tab of the Color Chooser window. See the Choose 
Color topic on page 30 for more information. 

Opacity 
This allows you to make the shape semi-transparent (the original state of the text is 100% 
opaque – not transparent at all). Drag the slider to the left to make the shape more 
transparent. Drag the slider to the right to make the shape more opaque (less transparent). 

Edit 
Clicking on this button will bring up the Object Settings dialog, which allows you to make 
exact adjustments to the size and location of the shape. 

 
Click on the up or down arrows next to each field, or select a number and type in a new 
value, to change the settings. 
• X – Changes the horizontal position of the selected object. 
• Y – Changes the vertical position of the selected object. 
• Width – Changes the width of the selected object. 
• Height – Changes the height of the selected object. 
• Keep Proportions – When checked, this option automatically adjusts the shape 

properties (as you change the width or height) to keep it from becoming distorted, such 
as looking stretched or squished. If you change the width, the height will also be 
adjusted to maintain the proportions of the shape, and vice versa. Clear the check to 
allow stretching. 

• Other Shape Properties – The Object Settings window has additional editing options 
for certain types of shapes. The options below are available for the specified shape 
types: 

Rounded Corners – corner roundness (depth) 
Star – number of points, star depth 
Polygon – number of sides 
Picture Frame – frame thickness 
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Reset  
Click on the Reset icon to return the shape to its original state (the way it looked 
immediately upon adding it). 

Remove  
Clicking on this button will delete the current shape. 
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Video and Multimedia 
Interactive albums can include a variety of interactive features using Sweet Spots. A Sweet 
Spot is an area on a page that viewers can click to open a file (video, audio, text), jump to 
another page in the album, or link to a Web page.  
 
If you are creating an album for DVD-Video output, any video files you link to will be 
included on the DVD and played automatically. 
 
Note: These features only apply to interactive album, movie, and DVD-Video album output (and 
can be previewed in Viewer Mode). 

Video Files (Quick Introduction) 
Videos taken directly from your digital camera are easy to add to a page.  See Add Sweet 
Spot Link below. 
 
My Memories Suite can accept video files in the QuickTime movie (.mov), AVI (using 
Cinepak, DV, or Motion JPEG codecs), MPEG (.mpg), and Flash (.swf) formats.  
Recommended settings (for an interactive album): 
Format: QuickTime Movie (.mov) 
Frame Size: 320x240 
Compressor: MPEG-4 
Quality Setting: High or Best 
Frame Rate: 15fps (30fps for action or sports video) 
Data Rate: between 900 and 1500 kbits/sec 
 
For DVD-Video output, use the highest quality source files available (e.g. DV or DV-AVI). 
 
Working with video on computers can be a complex task. For more information, we 
suggest that you consult your video product’s documentation and read the following articles 
on www.howstuffworks.com to introduce you to important terms and concepts: 
Camcorders 
Video Editing 
 

Add Sweet Spot Link 
Important: Avoid putting Sweet Spots in the Pop-up Navigation Area. Navigation bar 
buttons will take priority, rendering the Sweet Spot unusable. 
 
Note:  Although a Sweet Spot will be represented by an outline on an album page, the 
outline is for editing assistance only; it will not appear in the album’s final output (print, 
DVD-Video, etc.). Add a text box to assist viewers in finding Sweet Spots (e.g. Click here 
to see a movie of the family summer vacation). 

http://www.howstuffworks.com/
http://electronics.howstuffworks.com/camcorder.htm
http://electronics.howstuffworks.com/video-editing.htm
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Video Sweet Spot 
1. To add a video Sweet Spot, click on the Video & Multimedia section of the Control 

Panel and then click on the Video icon, choose Insert > Add Video Sweet Spot from 
the menu, or click on the Add Video icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear.  

 
• Browse to a video file by clicking on the open folder icon next to the File field.  
• Check the Play background music (faded) during video or audio box to continue to 

play the background music (if applicable) at a reduced volume level while the 
video is playing. If this box is not checked, the background music will be paused 
while the video is playing. 

• Check the box next to Mute the video’s sound track to disable the movie’s sound 
(if present, background audio will continue to play). 

• The Tool Tip box displays a description of the link when the viewer holds the 
mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Audio Sweet Spot 
1. To add an audio Sweet Spot, click on the Video & Multimedia section of the Control 

Panel and then click on the Audio icon, choose Insert > Add Sweet Spot from the 
menu, or click on the Add Sweet Spot icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear. If the Audio option is not already 
selected, click on it. 

 
• Browse to an audio file (WAV, MP3, AIFF, MIDI) by clicking on the open folder 

icon next to the Audio field.  
• Check the Play background music (faded) during video or audio box to continue to 

play the background music (if applicable) at a reduced volume level while the 
video is playing. If this box is not checked, the background music will be paused 
while the video is playing. 

• The Tool Tip box displays a description of the link when the viewer holds the 
mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline. 

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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File Sweet Spot 
1. To add a file Sweet Spot, click on the Video & Multimedia section of the Control Panel 

and then click on the File icon, choose Insert > Add Sweet Spot from the menu, or 
click on the Add Sweet Spot icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear. If the File option is not already 
selected, click on it. 

 
• Browse to a file by clicking on the open folder icon next to the File field. Tip: Be 

careful when linking to files created in a program that may not be on every 
computer, such as WordPerfect or Windows Media Player. Save files in generic 
formats to accommodate everyone (i.e. .rtf or .wav). 

• The Tool Tip box displays a description of the link when the viewer holds the 
mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Website Sweet Spot 
1. To add a Sweet Spot that opens a website, click on the Video & Multimedia section of 

the Control Panel and then click on the Website icon, choose Insert > Add Sweet Spot 
from the menu, or click on the Add Sweet Spot icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear. If the Website option is not already 
selected, click on it. 

 
• To link to a Web page, type the Web address in the Web Link field. 
• The Tool Tip box displays a description of the link when the viewer holds the 

mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Album Page Sweet Spot 
1. To add a Sweet Spot that links to another page in the album, click on the Video & 

Multimedia section of the Control Panel and then click on the Album Page icon, 
choose Insert > Add Sweet Spot from the menu, or click on the Add Sweet Spot icon 

 on the toolbar. 
2. The Link Sweet Spot To dialog box will appear. If the Album Page option is not already 

selected, click on it. 

 
• To link to another page in the album, click on its name in the page list. 
• The Tool Tip box displays a description of the link when the viewer holds the 

mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Edit Sweet Spot Link 
1. Click on a Sweet Spot. The Video & Multimedia area of the Control Panel will open. 
2. Click on the Edit icon to open the Link Sweet Spot To window (this can also be 

accessed by choosing Edit > Edit Object from the menu). 
3.  In the Link Sweet Spot To window, make the changes to the Sweet Spot: 

 
• To change the Sweet Spot’s type (Video, Audio, File, Web, Album Page), click on a 

button on the left side of the window. 
• To link to a different file (Video, Audio, and File Sweet Spots), click on the yellow 

open folder icon to browse for a different file. 
• To change a Web link, type the new Web address in the Web Link field. 
• To change an Album Page Sweet Spot, click on the name of a new page to link to 

it. 
• The Tool Tip box displays a description of the link when the viewer holds the 

mouse over the link in an interactive album (see example below). Type a 
description in the Tool Tip field, if desired. 

 
• When you have finished editing the link, click OK. 
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Music and Narration 
Music and narration adds personality to interactive albums, movies, and DVD-Video 
albums. Music files will play while viewers browse the album, while narration allows for 
an explanation of a page’s contents, an interview segment, or a message from a featured 
person. 
 
Note: These features only apply to interactive album, movie, and DVD-Video album output (and 
can be previewed in Viewer Mode). 

 

Recommended Settings: 
MP3 format, 128 kbps (192 for better quality), Stereo channels 
or 
WAV, 44,100 Hz, 16 bit, Stereo channels 
 
To add background music or narration, select a page in the Page Thumbnails as the starting 
point for the narration or music.  Then click on Music & Narration in the Control Panel to 
see the following options: 

 
 
See the descriptions of the Music & Narration functions below: 
 

Add/Change Music 
Click on this icon to add a music file to the album (you can also access this function by 
choosing Insert > Add Music from the menu, or by clicking on the Add Music icon  
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on the toolbar). The music file will begin playing when viewers reach the currently selected 
page.  

 
In the File Preview window: 
• Select an audio file by clicking on its name.  
• The Preview box on the right side allows you to listen to the audio file by clicking on 

the Play button (small triangle icon on the preview bar). 
• When you are satisfied with your selection, click Open. The audio file will be assigned 

to begin playing on the currently selected page. 
• To add additional music files, click on another page in the Page Thumbnails. Then 

click on the Add/Change Music icon. 
As you add music files to the album, they will appear in the Page Thumbnails, below their 
respective start page. 

 

Other Options 
Remove – Click on this icon to clear the music selection. 
Loop Music –Check this box to cause the music file to continue playing until viewers reach 
the next music selection. Clear the check in the box to prevent the music file from looping. 
Mute Music – To stop the background music from playing on a particular page, click on the 
page in the Page Thumbnails and check this box. 
 

Add/Change Narration 
Click on this icon in the Music & Narration section of the Control Panel to open the Page 
Narration dialog, which will allow you to browse for, or record, a narration file. You may 
also access this function by clicking on the Add/Change Narration icon or choosing Edit 
> Page Narration from the menu. 
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The settings in the Page Narration dialog box will allow you to modify certain aspects of 
interactive albums and DVD-Video albums. They apply to the current page only.  

 
The top portion of the Page Narration dialog displays the current page number. 
 
The lower area is used for adding Page Narration. Although narration is typically spoken 
word, it can be any type of sound file. Follow these steps to add page narration: 
1. In the Page Narration dialog, click on the open folder icon in the Narration area to 

select a pre-recorded file. To record your own, see step 4 below. 
2. In the File Preview dialog, browse to the file you wish to use. My Memories Suite 

supports the following audio file formats: WAV, MP3, AIFF, and MIDI. The Preview 
box in the right side of the File Preview dialog allows a preview of the audio file by 
clicking on the Play button (small triangle). 

 
3. Once the file selection is made, click the Open button. 
4. The Page Narration dialog provides several additional options: 

• The Play button provides a preview of the current audio narration. 
• The Record button allows you to create your own narration (microphone required). 

Instructions for Windows XP computers: To prepare for recording page narration, 
plug a microphone into the computer. Access Windows Volume Control by 
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clicking on the Start button and choosing All Programs > Accessories > 
Entertainment. Select the microphone input in the Recording Control panel (choose 
Options > Properties from the menu, and then click on the Recording radio button).  
Instructions for Windows Vista computers: To prepare for recording page 
narration, plug a microphone into the computer. Click on the Start button (at the 
bottom left of the screen) and type ‘sound’ in the search field. Click on the Sound 
application, click on the Recording tab, click on the current microphone, and click 
the Set Default button.  
Instructions for Mac computers: Click on the Apple icon in the top menu bar, and 
choose System Preferences. Choose the Speech item in System Preferences. In the 
Speech window, make sure that the Microphone field is set to Microphone or 
Internal Microphone (rather than Line In). 
After setting up your microphone, click the Record button. A new window will 
pop up that instructs you to begin recording. When you have finished recording, 
click the Stop button. The Narration field will now show that your Recorded 
Narration is set to play on the page. 

• Clear removes the current narration for this page.  
• Don’t play narration disables the page narration to allow pages to be played and 

tested with or without narration in Preview mode. 
• Play background music (faded), when checked, will continue to play the 

background music (if applicable) at a reduced volume level during the narration. If 
this box is not checked, the background music will be paused while the narration is 
playing. 

5. When finished, click OK. 

Other Options 
Remove – Check this box to clear the page narration. 
Fade Music – Check this box to have My Memories Suite continue to play the background 
music at a lower volume level while the narration is playing. If this box is not checked, the 
background music will be paused while the narration is playing. 
Mute Narration – Check this box to disable narration on the current page. 
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Checking an Album 
 
Use the functions in the Check Album section of the Control Panel to prepare your album 
for sharing with others.  
 
Note: The Check Album section of the Control Panel provides important album size information. 
Interactive, DVD-Video, and photobook output options have size limitations. Check the current 
status of an album by clicking on Check Album in the Control Panel and consulting the information 
in the Album Details area.  

 
If you are planning to print the album, please see the extra information in the Album Output 
Preparation topic on page 73. 
 

Preliminary Suggestion: Back Up the Album  
Copy the entire album folder to another hard drive location, a backup drive, or burn it to a 
CD or DVD prior to making changes. 
 

Viewer Mode 
Viewer Mode allows you to see your album the way that it will appear in an interactive 
album. It is also useful for proofing pages before choosing all output options. Check your 
entire album in this mode before creating output from the Share Album section of the 
Control Panel.  
1. To enter Viewer Mode, click on the Preview Album icon in the Check Album section 

of the Control Panel, choose View > View Album from the menu, or click on the View 
Album icon  on the toolbar. 

 
2. My Memories Suite will enter Viewer Mode. Before beginning, you will be prompted 

to choose whether to advance pages automatically and the default time interval for 
auto-advancing pages. This selection will be saved with the album and will become the 
default setting for interactive album, movie, and DVD-Video output. 
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3. Once in Viewer Mode, album pages will advance automatically if you chose that 
option. Otherwise, a row of navigation and function buttons will appear at the bottom 
of the presentation if you move the mouse to the bottom of the screen. Browse through 
the album using the arrow icons or go to a specific page with the Contents icon on the 
far left. 

 
4. When you have finished previewing your album, click on the Exit button on the far 

right.  
 

Check Spelling 
The My Memories Suite spell checker processes the entire album, checking all text boxes 
on unlocked album pages for spelling. To run the spell check: 

1. Click on the Check Spelling icon  in the Check Album section of the Control Panel, 
or choose Check Album > Check Spelling from the menu. 

2. If the spell checker finds any misspelled words, it will launch the Check Spelling 
dialog. The image and list below describe the function of each button in the dialog: 

 
a. Ignore – Leaves the current word as it is and moves on to the next misspelling. 
b. Ignore All – Leaves the current word and any identical words in the entire album as 

they are. 
c. Change – Replaces the current word with the one currently in the Change to field. 
d. Change All – Replaces this and all subsequent instances of the word in the Not in 

dictionary field with the one in the Change to field. 
e. Suggest – If the spell checker doesn’t automatically provide alternate words in the 

Suggestions area, click on this button. 
f. Add – Places the current word into the dictionary and continues with the spell 

check process. Double-check your spelling with an official source (a dictionary or 
some other reference) to avoid adding misspelled words to the spell check 
dictionary. 

g. Undo – Returns the most recently changed word to its former spelling. Please note 
that this only works if the Spell Checker has not advanced to a new text box. 

h. Cancel – Exits the spell checker. 
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3. The spell check will pop up a dialog box when it has finished checking the text in the 
album. 

 

Check for Errors 
The album error check searches the album for potential problems and displays a list of any 
errors it finds. This function primarily searches for corrupt objects, missing files, and 
photos and text that extend beyond the edge of the page canvas. 
1. Click on the Check for Errors icon in the Check Album section of the Control Panel or 

choose Check Album > Check Album for Errors from the menu. 
2. My Memories Suite checks the album. 

 
3. When it has finished, My Memories Suite displays a printable list of errors.  

 

Common Errors: 
• File is missing from the project folder. If you receive this error, it is because an object 

file (video, photo, or text) is missing. If the album is missing a large number of objects, 
contact Technical Support for assistance (mymemoriessuitesupport@polaroid.com). If 
there are only a few missing objects, make a note of the missing objects’ locations or 
print the error log, locate the missing objects on their respective pages (video files will 
be replaced by a blank, white background, photos by a dark gray box, and text by a 
yellow box), and replace them with the original file or text.  

• Photo - <Name of file>: This object is partly or completely off the page. This error 
indicates that a photo (or other object, if indicated) has been pushed off the edge of a 
page. Check to see if an important part of the photo is not visible on the page. If so, 
select the photo and move it back onto the page. 

mailto:mymemoriessuitesupport@polaroid.com
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• Text Box - "<Excerpt of text>": This object is partly or completely off the page. This 
indicates that part of text box may be off the page, possibly making the text unreadable. 
Move the box fully on the page to show all of the text. 

If you have questions, send an email to technical support at 
mymemoriessuitesupport@polaroid.com. 
 

Album Output Preparation 
My Memories Suite provides extensive flexibility when outputting your album: printing the 
same album to different sizes of paper, creating an interactive album or DVD-Video, and 
more.  
 
Careful planning is necessary to take full advantage of this flexibility. Please take note of 
the following considerations when designing an album: 
• Print - My Memories Suite portrait and landscape albums use an 8.5”x11” aspect. An 

album can be printed to any paper size, but differences between the aspect ratio of the 
paper and album will result in some trimming. 

• Photobook - The photobook creation process will trim up to ¼” per album page side. 
• DVD-Video - Not all television sets display the full DVD picture (usually 5-10 % of the 

picture extends beyond the visible area of a TV screen). For this reason, text, menu 
buttons, and other essential objects must be within the area that is visible on all TV 
sets. This area is called the “TV safe area.” 

 
My Memories Suite provides two primary tools to assist with album output preparation and 
checking. 

Guides  
The My Memories Suite guides are the best method for checking which portions of your 
album may be trimmed when outputting to different paper sizes, photobook, or DVD-
Video. 
1. Click on the View menu and hover the mouse over the Guides item. 
2. From the submenu that appears, choose the option that corresponds to your output type 

– a photobook, a paper size, or DVD-Video. 

mailto:mymemoriessuitesupport@polaroid.com
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3. The gray areas around the outside of album pages indicate where the album will likely 
be trimmed (or possibly cut off in a DVD-Video). Any critical objects (photos, 
embellishments, shapes, titles, journaling, etc.) should be kept out of these gray shaded 
areas. The guides are not exact, and should only be considered estimates – it is always 
wise to allow a little extra space as a margin of error. 

 
 

Rulers 
Rulers can also be helpful in determining which parts of an album page may be trimmed (or 
not shown), especially when printing to a paper size that is not available from the list of 
Guides. 
 
To display rulers, choose View > Rulers from the menu.  

 
To change the ruler units and size, choose Edit > Preferences from the menu. Click on the 
Grid/Ruler tab. Choose the default ruler units from the Display Ruler and Grid in drop-
down menu.  
To prepare for printing, choose the units that best correspond to the size of the paper 
(usually inches). Finally, adjust the Horizontal and Vertical numbers next to Ruler Size 
until both dimensions are equal to or greater than the intended print size (e.g. to print to 
5”x7” paper, adjusting the ruler size so that both dimensions are equal to or greater than 
5”x7” results in 5.4” for the Horizontal dimension and 7” for the Vertical dimension). The 
excess (in the example given, 5.4”-5” = .4” or .2” per side) is the area that will be trimmed. 
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Sharing Your Album 
My Memories Suite provides a number of ways to share your album with family and 
friends. The descriptions of each output option are provided below. 
 
Click on the Share Album section of the Control Panel to display the output options. 
 
Important Note: It is critical you read and understand the information in the Album Output 
Preparation topic on page 73 before proceeding with the Share Album options.  
 
Note: The Interactive Album option requires a CD or DVD burner and the Burn DVD-Video option 
requires a DVD burner. 

 
Print 
Print the entire album, or individual pages, on your home computer’s printer. To print your 
album, click on the Print option and see page 77 to continue. 
 
Printing Services 
This option will save each album page as a high quality image file, which can be printed at 
a photo processing center. To create files for professional processing, click on the Printing 
Services option and see page 81 to continue. 
 
Export to JPEG 
This option will save each album page as a JPEG image file, which can be stored on your 
computer or sent to family and friends. To create JPEG images, click on the Export to 
JPEG option and see page 84 to continue. 
 
Photobook 
This option will save each page as a high quality image file which will be uploaded to the 
www.MyMemoriesSuite.com website to be made into a hardbound book. To create files for 
a photobook, click on the Photobook option and see page 87 to continue. 
 
Greeting Card 
Output a page of your album as a greeting card. This service allows you to order printed 
greeting cards, which can be mailed to family and friends. To create a greeting card, click 
on the Greeting Card option and see page 90 to continue. 
 
Interactive Album 
This will write the album to a recordable CD or DVD (DVD-ROM) which can be played on 
a Windows or Macintosh computer. The interactive album will look and function similar to 

http://www.mymemoriessuite.com/
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Viewer Mode (see the Viewer Mode topic on page 70). To create an interactive album, your 
computer must have a CD or DVD burner drive and you must have a blank disc. To create 
an interactive album, click on the Interactive Album option and see page 91 to continue. 
 
Make Movie 
This option will create a movie file (in QuickTime movie format) from your album pages 
and any linked video files. To create a movie file, click on the Make Movie option and see 
page 94 to continue. 
 
iPod-ready Movie 
This option will create a iPod-compatible movie file from your album pages and any linked 
video files. To create a movie file, click on the iPod-ready Movie option and see page 96 to 
continue. 
 
Burn DVD-Video 
This option will turn your album into a DVD-Video that can be played on home DVD 
players or computers that have a DVD drive. This process requires a DVD burner and blank 
DVDs. To begin the process of burning a DVD, click on the Burn DVD-Video option and 
see page 98 to continue. 
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Print 
After choosing the Print option, the Print Options window will appear.  

 
Select which pages in your album to print using the options in this step: 
• The Select All button will mark all pages for printing. 
• The Clear All button will clear all pages from printing. 
• Alternately, type a range of pages in the Page range field. To indicate a range of pages 

(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You 
may also enter specific page numbers, separated by commas (1,4,6) or a combination of 
ranges and individual pages (1-3,5). 

• You may also directly check the box in the upper left corner of each album page 
preview to mark the page for printing. 

• Click on the Quality drop-down menu to choose a different option for the quality of the 
print job. 
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Print Setup 
Click on the Print Setup button to choose your printer, margins (Windows), and paper 
options. 

 
• Click on the Printer button to select your printer. Click on Properties if you would 

like to select settings specific to your printer, such as borderless printing, or to specify 
the type of paper you will be printing to (glossy, etc.). 

• Click on the Size drop-down menu to choose the size of the printing paper. 
• Click on the Source drop-down menu to choose a printer tray. 
• Choose an option from the Orientation area. 
• If available, set the print margins by typing in numbers. If you enter a number that is 

smaller than the minimum margin size, it will be adjusted to the minimum size. 
• Click on OK when you have made your selections to return to the Print Options screen. 
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Advanced Options (optional) 
Click on the Advanced button to select layout options for the print job, such as the number 
of album pages to print per page (see below). 

 
Changes to your print settings can be previewed in the area to the right as you select them. 

Size of Image Area  
These options allow you to quickly choose a specific print size. 
• Click on an option in the Standard Sizes drop-down menu to select a print size. 
• Click on the Custom Size option to specify a size that is not available from the Standard 

Sizes. Select the number in the Width or Height field and type in a new value (the ″ 
character is required). Alternately, click on the up/down arrows next to the numbers to 
change them by small increments. 

• The Crop image to fit area option will ensure that the entire area you specify (e.g. 
5”x7”) is filled, even if this means trimming two sides of the page. Refer to the print 
preview area on the right side of the screen to see the effect this option will have on 
your album pages.  

Paper Orientation  
These options determine the direction that the album pages will print on the paper. 
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Number of Images per Page  
This option allows you to print more than one album page on each piece of paper. In order 
to print more than one album page per page, you must first choose a print size small enough 
to accommodate multiple album pages from the Size of Image Area options (e.g. two album 
pages will fit on a standard piece of paper at 3”x5”). 
• Click on the drop-down menu to choose the number of album pages to print per page. 
• Click on the up/down arrows (or type in a number) next to Vertical space between 

images and Horizontal space between images to create a buffer between the album 
pages that are printing on a single piece of paper. 

Image Layout Adjustment 
• Click on an option from the drop-down list to choose how the printing will be justified 

on the page. 
• Select Custom Layout and click on the up/down arrows (or type in a number) next to 

the Top/Bottom/Left/Right numbers to manually set the print area. 
When finished, click the OK button. You will be returned to the Print Options screen. 
 
Click on the OK button when you have completed selecting pages, print setup, and 
advanced options. 
 
A standard Windows or Mac print window will appear. Click OK or Print to print the 
album. 
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Printing Services 
After choosing Printing Services, the Share Album window will appear. 

 
Click OK to begin. 

 
The Page Export Wizard will appear. Click Next to proceed. 
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The Page Selection window will appear. 

 
Select which album pages to print using the options in this step: 
• The Select All button will mark all pages for printing. 
• The Clear All button will clear all pages from printing. 
• Alternately, type a range of pages in the Page range field. To indicate a range of pages 

(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You 
may also enter specific page numbers, separated by commas (1,4,6) or a combination of 
ranges and individual pages (1-3,5). 

• You may also directly check the box in the upper left corner of each album page 
preview to mark the page for printing. 

Click on Next to continue. 
 
The Export Options window will appear. 

 
Choose a size for your exported files. For printing sizes up to 12”x12” (square albums) or 
8.5”x11” (landscape and portrait), choose the Large option. For smaller printing sizes, the 
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Large option is still recommended, but the Medium option is acceptable (if it is necessary 
to conserve disk space). Click Next. 
 
My Memories Suite will prompt you to choose a save location for the image files it creates. 

 
Double-click on folders to open them. Click once on a folder and click the Next button to 
select it. My Memories Suite will place all of the created images in a new folder (with the 
album’s name) inside the selected folder. 
 
The Export Wizard Summary will show your selected settings. Click Export to confirm 
your export choices. My Memories Suite will begin saving each page as an image to the 
folder you specified. 

 
When the process has completed, browse to the folder containing the newly created images. 
The filenames will have the following format: 
<Album Name>-<Page Number>.jpg (i.e. Family Reunion 2005-p003.jpg) 
These files may then be burned onto a blank CD/DVD (or transferred to a portable USB 
drive) for transport to a photo processing center.  
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Export to JPEG 
After choosing Export to JPEG, the Share Album window will appear. 

 
Click OK to begin. 

 
The Page Export Wizard window will appear. Click Next to proceed. 
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The Page Selection window will appear. 

 
Select which album pages to export using the options in this step: 
• The Select All button will mark all pages. 
• The Clear All button will clear all pages. 
• Alternately, type a range of pages in the Page range field. To indicate a range of pages 

(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You 
may also enter specific page numbers, separated by commas (1,4,6) or a combination of 
ranges and individual pages (1-3,5). 

• You may also directly check the box in the upper left corner of each album page 
preview to mark the page. 

Click on Next to continue. 
 
The Export Options window will appear. 

 
Choose a size for your exported files. Larger sizes work better for printing, while smaller 
sizes use less disk space and are easier to transport or send as email attachments. Click 
Next after making your selection. 
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My Memories Suite will prompt you to choose a save location for the image files it creates. 

 
Double-click on folders to open them. Click once on a folder and click the Next button to 
select it. My Memories Suite will place all of the created images in a new folder (with the 
album’s name) inside the selected folder. 
 
The Export Wizard Summary will show your selected settings. Click Export to confirm 
your choices. My Memories Suite will begin saving each page as an image to the folder you 
specified. 

 
 
When the process has completed, browse to the folder containing the newly created images. 
The filenames will have the following format: 
<Album Name>-<Page Number>.jpg (i.e. Family Reunion 2005-p003.jpg) 
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Photobook 
After choosing Photobook, the Share Album window will appear. 

 
Click OK to begin. 

 
The Page Export Wizard will appear. Click Next to proceed. 
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The Page Selection window will appear. 

 
Select which album pages to print using the options in this step: 
• The Select All button will mark all pages for printing. 
• The Clear All button will clear all pages from printing. 
• Alternately, type a range of pages in the Page range field. To indicate a range of pages 

(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You 
may also enter specific page numbers, separated by commas (1,4,6) or a combination of 
ranges and individual pages (1-3,5). 

• You may also directly check the box in the upper left corner of each album page 
preview to mark the page for printing. 

Click on Next to continue. 
 
The Export Options window will appear. 

 
Choose a size for your exported files. For printing a photobook, Large is the recommended 
setting. Click Next. 
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My Memories Suite will prompt you to choose a save location for the image files it creates. 

 
Double-click on folders to open them. Click once on a folder and click the Next button to 
select it. My Memories Suite will place all of the created images in a new folder (with the 
album’s name) inside the selected folder. 
 
The Export Wizard Summary will show your selected settings. Click Export to confirm 
your choices. My Memories Suite will begin saving each page as an image to the folder you 
specified. 

 
 
When the process has completed, My Memories Suite will launch the 
www.MyMemoriesSuite.com website (Internet connection required) to the area for 
uploading your photobook files. 
 

http://www.mymemoriessuite.com/
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Greeting Card 
After choosing Greeting Card, the Share Album window will appear. Click OK to begin. 
Click Next in the export wizard to bring up the Page Selection window. 

 
Select album pages using the options in this step: 
• The Select All button will mark all pages. 
• The Clear All button will clear all pages. 
• Alternately, type a range of pages in the Page range field. To indicate a range of pages 

(e.g. from page 2 through page 5), put a dash in between the page numbers (2-5). You 
may also enter specific page numbers, separated by commas (1,4,6) or a combination of 
ranges and individual pages (1-3,5). 

• You may also directly check the box in the upper left corner of each album page 
preview to mark the page. 

Click on Next to continue. 
 
My Memories Suite will begin preparing each page. 

 
 
When the process has completed, My Memories Suite will open the website for greeting 
card orders and begin the upload process. Follow the instructions on the website to 
complete the order. 
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Interactive Album 
After choosing the Interactive Album option, the Share Album window will appear. 

 
 

Choose a method for creating your interactive album and then click OK. 

• To burn the interactive album immediately, click on Burn Directly to Disc (a CD/DVD 
burner and a recordable CD or DVD are required). See the instructions below. 

• Click on the Write ISO Disc Image option to create an ISO disc image. You can use 
this option if the current computer is not able to burn a disc and you have a way of 
moving the ISO file to a computer with burning capabilities (using a USB flash drive, 
for example). You may also want to select this option if you would like to create 
multiple copies of your interactive album, or you have a software program that can 
burn discs from ISO disc images (e.g. Sonic RecordNow). See the instructions below. 

Burn Directly to Disc 
1. Ensure that you have a CD/DVD burner, a blank disc, and sufficient free space on your 

hard drive, and then click on the Yes button to continue. 
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2. My Memories Suite will prepare the album for writing to the disc. This may be a 
lengthy process. Please be patient. 

 
3. Next, My Memories Suite will check the computer to ensure it has a CD/DVD burner 

and create the data that will be written to the disc. 
4. If your computer contains multiple CD/DVD burners, you will be asked to select the 

one you would like to use. Click OK after making your selection. 
5. My Memories Suite will prompt you to insert a blank disc in the CD/DVD burner. 

Insert a recordable disc and then click OK once it is loaded. Close any prompts you 
may receive from other burning applications. 

 
6. My Memories Suite will now burn your album to the disc. 

 
7. When finished, My Memories Suite indicates that your album was successfully burned. 

 
8. You are now ready to play the CD or DVD-ROM on a Windows or Mac computer, or 

make copies of it to give to friends and family. 
 

Write ISO Disc Image 
1. Ensure that you have sufficient free space on your hard drive and then click on the Yes 

button to continue. 
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2. Choose a folder in which you would like to create the ISO file. Double-click on folders 

to open them. Click on the Save button to choose the current folder. 

 
3. My Memories Suite will prepare the album for writing to an ISO file. 

 
4. Next, My Memories Suite will write the ISO file. 

 
5. My Memories Suite will notify you when the disc image has been created successfully. 
 
If you have problems creating an interactive album, send an email to technical support at 
mymemoriessuitesupport@polaroid.com. 

mailto:mymemoriessuitesupport@polaroid.com
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Make Movie 
After choosing Make Movie, the Share Album window will appear.  

 
Choose an option for the quality for your exported movie. Higher quality movie files 
require more disk space. See the guidelines below for help with this selection: 
DVD Quality – Choose this option if you plan to use the movie file as part of a DVD-Video 
presentation, such as a DVD-Video with multiple My Memories Suite albums. Please note 
that DVD-Video authoring software is required to create a DVD-Video from individual 
movie files. 
Please note that the free version of QuickTime will not play the DVD Quality  format with full 
quality (quality is reduced to allow the movie to play without freezing or other glitches). However, 
this will not affect the quality of the movie when used to author a DVD. The final result should look 
very good. 

Computer Playback – This is the best option if a computer is the intended viewing 
environment. This creates a movie file with very good quality that is too large to send 
through email, and is impractical for Web use, but can be viewed on your computer or 
moved to other computers by burning to a CD or copying to a USB flash drive. 
Web Quality – Choose this option to create a movie file that is optimized for Web playback. 
If the movie is short enough, it may also be emailed to family and friends. Please note that 
many email servers limit the size of file attachments to 2 MB. Check the size of the movie 
file before trying to send it through email. 
iPod™ – Choose this option for iPod or iTunes playback. 
 
After selecting an option, click OK. 
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The Create Album Movie window appears. 

 
Type a name for the movie in the Movie Filename field, or keep the default name. 
Click on the open folder icon next to the Output Location field to choose where the movie 
file will be saved. 
Click on the Begin button to create your album movie file.   

 
 
When the process has completed, browse to the folder with your movie file. The movie file 
may now be shared in a number of ways (Email/Web, DVD-Video, USB flash drive, etc.). 
Please note that QuickTime must be installed on any computer you wish to view the movie 
on. It is available for free from www.quicktime.com.  

http://www.quicktime.com/
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iPod-ready Movie 
After choosing iPod-ready Movie, the Share Album window will appear.  

 
• Under Movie Settings, click on the drop-down menu to choose the number of seconds 

each page will display.  

• Click OK to begin. 

 
The Create Album Movie window appears. 

 
Type a name for the movie in the Movie Filename field, or keep the default name. 
Click on the open folder icon next to the Output Location field to choose where the movie 
file will be saved. 
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Click on the Begin button to create your album movie file.   

 
 
When the process has completed, browse to the folder with your movie file. Please note 
that QuickTime or iTunes must be installed on any computer you wish to view the movie 
on. QuickTime is available for free from www.quicktime.com. 

http://www.quicktime.com/
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Burn DVD-Video 
Critical Note: Before burning a DVD, read the information in the Album Output 
Preparation topic on page 73 and choose Guides > TV Safe Area from the menu to see 
which parts of your album may not be visible when viewing the DVD on a TV. 
 
Also check to ensure that your album will fit on a DVD. See the Check Album topic on 
page 144. 
 
Additionally, if you experience problems burning the DVD, try a different brand of blank 
media (i.e. Verbatim). If you continue to experience problems with creating a DVD-Video, 
email Technical Support at mymemoriessuitesupport@polaroid.com.  
 
After choosing the Burn DVD-Video option, the Share Album window will appear. 

 
Choose a method for creating your DVD-Video and then click OK. 

• To burn the DVD-Video immediately, click on Burn Directly to DVD (a DVD burner 
and a recordable DVD are required). Ensure that you have a DVD burner, blank DVDs, 
and sufficient free space on your hard drive before choosing this option. See the 
instructions below. 

• Click on the Write ISO Disc Image option to create an ISO disc image. You can use 
this option if the current computer is not able to burn a disc and you have a way of 
moving the ISO file to a computer with burning capabilities (using a USB flash drive, 
for example). You may also want to select this option if you would like to create 
multiple copies of your DVD-Video, or you have a software program that can burn 
discs from ISO disc images (e.g. Sonic RecordNow). Ensure that you have sufficient 
free space on your hard drive. See the instructions below. 

• Under DVD-Video Settings, click on the drop-down menu to choose the number of 
seconds each page will display. Also, choose a DVD looping option. If Loop DVD is 
selected, the DVD will start playing from the start after it finishes. Choosing Play DVD 
Once will end the presentation after the DVD has played once through. 

mailto:mymemoriessuitesupport@polaroid.com
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Burn Directly to DVD 
1. My Memories Suite will check the computer to ensure it has a DVD burner. 
2. If your computer contains multiple DVD burners, you will be asked to select the one 

you would like to use. Click OK after making your selection. 
3. My Memories Suite will prompt you to insert a blank disc in the DVD burner. Insert a 

recordable DVD and then click OK once it has loaded. Close any prompts you may 
receive from other burning applications. 

 
4. My Memories Suite will prepare the album for writing to DVD. The preparation and 

burning process can be quite lengthy, depending on the number of pages and video 
clips in the album. Please be patient. 

 
5. My Memories Suite will now burn your DVD-Video. 
6. When finished, My Memories Suite should indicate that your album was successfully 

burned to a DVD-Video. 
7. You are now ready to play the DVD-Video on a Windows or Mac computer with a 

DVD drive, or on a standard DVD player. 
 

Write ISO Disc Image 
1. Ensure that you have enough free hard disk space, and then choose a folder in which 

you would like to create the ISO file. Double-click on folders to open them. Click on 
the Save button to choose the current folder. 

 



 

My Memories Suite User Guide – 100 

2. My Memories Suite will begin preparing the album for writing to an ISO file. The ISO 
creation process can be quite lengthy, depending on the number of pages and video 
clips in the album. Please be patient. 

 
3. Next, My Memories Suite will write the ISO file. 

 
4. My Memories Suite will notify you when the disc image has been created successfully. 

 
 
If you have problems creating a DVD-Video, send an email to technical support at 
mymemoriessuitesupport@polaroid.com. 
 

 
 

mailto:mymemoriessuitesupport@polaroid.com


 

101 – My Memories Suite User Guide  

Preferences 
Use the settings in the Preferences dialog box to customize My Memories Suite and set 
defaults for the program. To open the Preferences dialog, choose Edit > Preferences from 
the menu. See the description for each tab below. 
 

Font Tab 
This sets the default font for text and journaling in the album. Each new text box will start 
with these settings and can be customized at any time. 

 
Choose the default font style options for new text boxes. These are the same as the options 
for a text box. See Adding Text on page 45 for more information. 
 

Captions Tab 
Check the box in this tab to enable auto captions. With auto captions enabled, every time 
you add a photo to a page, My Memories Suite will place a text box below the photo with 
the filename. For example, if you add a photo named “Wedding Breakfast.jpg” to a page, 
My Memories Suite will place a text box below the photo with the words “Wedding 
Breakfast” in it. 
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Shadow Tab 
Choose the default shadow settings for photos and embellishments. 

 
• Drag the Blur slider to adjust the depth of the shadow around the edges. Lower values 

for the slider make the shadow darker around the edges, while higher values lighten the 
shadow edge. 

• Drag the Opacity slider to adjust the transparency of the shadow. Higher values for the 
slider make the shadow more opaque (darker); lower values make it more transparent. 

• Click on the Color square to adjust the hue of the shadow. 
• To move the shadow, click and hold the mouse down in the white box area as you 

move the mouse. You may also use the arrow keys on your keyboard to move the 
shadow. 

• Checking the Add shadows to photos by default box will apply a shadow with the 
default settings to all photos you add to pages. 

• Click OK to apply the default shadow settings. 
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Grid/Ruler Tab 
Choose the settings for rulers and the page grid. 

 
• Choose an option from the Display Ruler and Grid in option (pixels, inches, or 

millimeters). This will be the default display unit for rulers in all albums. 
• Adjust the settings for the current album’s rulers by clicking on the up/down arrows 

next to the Horizontal/Vertical numbers in the Ruler Size item. Alternately, type a 
number directly 
Note: The Ruler Size setting is only a visual aid. It does not actually change the size of the 
album. Portrait and landscape albums may be printed up to 8.5”x11” and square albums may 
be printed up to 12”x12”, regardless of the ruler setting. 

• Choose Show Grid to display grid lines on the page canvas to help align objects.  
• Choose Snap to Grid to have objects line up with the nearest grid line when you move 

them. The top, left corner of the object being moved will align with the grid. 
• Use the Grid Size slider to determine how far apart the grid lines are. 
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Thumbnail Cache 
Choose the settings for thumbnail caching. 

 
My Memories Suite uses caching technology, which stores small versions of your photos in 
a local folder, to speed up the displaying of thumbnails.  

• To change where the cache is located, click the Browse button, click a folder name in 
the Select Cache Folder window, and click the Select button. 

• To clear the contents of the cache folder, click the Clear button. This will free up space 
on the hard drive, but thumbnails will take longer to load.  

• To disable the cache, clear the check next to Use Cache. Note: disabling caching will 
slow down the display of thumbnails. 

 

Message Reset 
To enable any messages that have been disabled (such as the pixilation warning), click on 
this tab, clear the checkbox next to the appropriate warning, and click OK. 
 



 

105 – My Memories Suite User Guide  

Album Properties 
These setting affect the presentation of interactive album, movie, and DVD-Video output. 
They will not affect print, photobook, and JPEG output. 
 
To open the Album Properties window, choose Edit > Album Properties from the menu. 

 

Album Info 
Store important information about the album by filling in the fields in this tab. 
 

Transition 
Interactive album, movie, and DVD-VIDEO album output includes a transition between 
album pages. A transition smoothes the change between pages and adds a nice visual effect. 
 
1. To select the transition between pages, choose Edit > Album Properties from the 

menu and click on the Transition tab. 
2. Choose a transition from the drop-down list. 

3. To see the effects of the transition, click on the View Album icon  or choose View 
> View Album from the menu. The transition will be applied as you move from page 
to page. 

 

Navigation Bar 
Interactive albums will include a bar that has navigation buttons similar to a Web browser. 
Warning: Sweet Spots placed in this area may interfere with the ability to access pages. 
Preview the album (choose View > View Album from the menu) to check for problems. 



 

My Memories Suite User Guide – 106 

MY MEMORIES SUITE INTERFACE REFERENCE 
 
The My Memories Suite Interface 

 
 
Click on the links below to see specific information about each interface area. 
1. Menus and Toolbars (page 107) 
2. Photo Thumbnails (page 112) 
3. Page Canvas (page 113) 
4. Control Panel (page 114) 
5. Page Thumbnails (page 147) 
 



 

107 – My Memories Suite User Guide  

Menus and Toolbars 
Menus 

File 
New Album – Closes the current album and opens the new album selector. See the Starting 

an Album topic on page 12 for more information. 
Open Album – Closes the current album and opens a window for selecting and opening an 

existing album. 
Recent Albums – Displays a list of recently accessed albums. Click on an album name to 

open it. 
Close Album – Closes the current album. 
Save – Writes the album in its current state to disk using the current album name and save 

location. 
Save As – Writes the album in its current state to disk in a custom location with a new 

name. (The previously named album will exist separately under the original name. This 
will increase the amount of disk space used.) 

Save Page Photo Layout – Uses the objects on the current page (photos and text boxes) to 
create a new page layout that will appear in the list of layouts when adding a new page 
to the album or when choosing from the Photo Layout section of the Control Panel. 

Delete Album – Allows you to select an album to delete permanently from your hard disk. 
Rename Album – Allows you to select an album and choose a new name for it. 
Print – Opens a print window for printing the album or individual pages. 
Exit – Closes the current album and quits My Memories Suite. 

Edit 
Undo – Cancels the last operation. 
Redo – Reverses the effect of the undo operation. 
Cut – Removes a page object from the page, but saves it in memory so that it may be pasted 

to another location. 
Copy – Saves a page object in memory so that it may be pasted to another location. 
Paste – Places the page object stored in memory on the current page (the object will be 

slightly offset from its copied position). 
Paste in Place – Places the page object stored in memory on the current page without an 

offset. 
Clear – Permanently deletes a page object from the page. 
Edit Object – Opens the Object Settings window for adjustments to object size and 

placement. See the Edit topic on page 57 in the Shapes section for more an example of 
what the Object Settings window does. 

Delete Object – Permanently removes the selected page object from the page. 
Delete Shadow – Removes the shadow from the selected page object. 
Delete Page – Removes the currently selected page from the album. 
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Page Narration – Displays the Page Narration dialog to view or change narration. See the 
Add/Change Narration topic on page 67 for more information. 

Album Properties – Displays the Album Properties dialog to view or change: 
Transition. See the Album Properties topic on page 105 for more information. 
Disc Type. See the Album Properties topic on page 105 for more information. 
Navigation Bar. See the Album Properties topic on page 105 for more information. 

Change Album Shape – Opens the Change Album Shape dialog, which can be used to 
change an album from its current album shape (Landscape, Portrait, or Square) to a 
different shape. 

Preferences – Opens the Preferences dialog, which allows default program settings to be 
customized. See the Preferences topic on page 101 for more information. 

 

Arrange 
Order – Adjusts the layer order of objects on the current album page. See page 29. 
Align – Brings objects into alignment with each other or the page. See page 28. 
Group – Fixes the position of objects in relation to one another so that they can be moved 

without changing their position relative to each other. 
Ungroup – Returns a group of objects to individual objects. 
Select All – Selects all objects on the current page. 
Select All Embellishments – Same as Select All, except that it only selects the 

embellishments on the page. 
Change Background – Allows you to choose the background for the current page. See the 

Adding or Changing a Background Image topic on page 22 for more information.  

Insert 
Add Page – Creates a new page in the album. See page 21 for more information. 
Add Other Template Pages – Opens a utility for adding more photos or pages from a 

Designer Template to the current album. The steps are the same as those for creating a 
new album from a Designer Template (minus the Name Album step). See the Designer 
Template option on page 12 for more information. 

Import from My Albums – Opens a utility for copying pages from other albums into the 
current album. See Importing Pages on page 24 for more information. 

Add Photo – Opens a window for choosing a photo (jpg, bmp, png, gif, tif, pic) to add to 
the current page. See the Adding Photos topic on page 34 for more information. 

Add Embellishment – Opens a window for selecting an embellishment to add to the current 
page. See Adding Embellishments on page 50 for more information. 

Add Text – Opens a window for adding text and journaling to the current page. See page 45 
for more information. 

Add Video Sweet Spot – Opens a window for creating a link to a video file on the current 
page. See Add Sweet Spot Link on page 59 for more information. 
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Add Sweet Spot – Opens a window for creating a link on the current page to a file (video, 
audio, document, etc.), website, or album page. See page 59 for more information. 

Add Shape – Displays a list of shapes that can be added to the current page. See Adding 
Shapes on page 54 for more information. 

Add Music – Opens a window for choosing a music file (mp3, wav, aiff, midi) to add to the 
current page. See Add/Change Music on page 66 for more information. 

View 
View Album – Displays the album as it will appear in the interactive album format. 
Guides – Displays a list of guides, which show trim areas for different kinds of album 

output. See the Album Output Preparation topic on page 73. 
Snap To Grid – Aligns objects to the grid when they are moved. See page 28. 
Show Grid – Displays a grid on the current page for assistance in placement of page 

objects. 
Rulers – Displays rulers along the top and left side of the page. See page 73. 
Page Windows – Displays each page in a separate window. 

Check Album 
Check Page for Errors – Opens a utility that checks for problems on the current page and 

displays a printable list of results. 
Check Album for Errors – Opens a utility that checks for problems in the album and 

displays a printable list of results. 
Check Spelling – Opens a utility that checks the album for spelling errors and suggests 

changes. 
Lock Page – Ensures that no changes, additions, or deletions can be made to a page by 

disabling editing functions on the page. 

Share Album 
Print – Opens the Album Print Wizard for printing the album on a local or network printer. 

See Sharing Your Album on page 75.  
Printing Services – Prepares the album for printing at a professional photo developing 

center. See Sharing Your Album on page 75. 
Export to JPEG – Prepares the album to be output to JPEG files. See page 75.  
Photobook – Prepares the album to be made into a photobook. See page 75.  
Greeting Card – Connects to a service for printing and mailing pages from the album as 

greeting cards. See page 75.  
Interactive Album – Prepares the album to be made into an interactive album on CD or 

DVD-ROM. See page 75.  
Make Movie – Prepares the album to be made into a movie file. See page 75.  
iPod-ready Movie – Prepares the album to be made into an iPod movie file. See page 75.  
Burn DVD-Video – Prepares the album to be made into a DVD-Video. See page 75.  



 

My Memories Suite User Guide – 110 

Window 
The options in this menu arrange the page windows, if the Page Windows menu item has 
been selected. 

Help 
My Memories Suite Help – Opens the help system, which contains topics, an index, and a 

search function for finding help with My Memories Suite. 
Check for Updates – If your computer is connected to the Internet, this will check to see if 

you have the most current version of My Memories Suite. 
User Guide – Opens the User Guide in another window, a print-ready document that 

contains complete information about using My Memories Suite. 
Register – Launches the My Memories Suite website to the software registration page. 
Visit My Memories Suite Web Site – Launches the My Memories Suite website, which 

contains information and updates for My Memories Suite. 
About My Memories Suite – Displays a screen that contains copyright and version 

information for My Memories Suite. 
 

Toolbar Icons 
The main toolbar contains the most common program functions. 
 
The Main Toolbar 

 
 
Icon Descriptions 
1. Create a New Album – Closes the current album and opens the new album selector. 

See Starting an Album on page 12 for more information. 
2. Open an Album – Closes the current album and opens a window for selecting and 

opening an existing album. 
3. Save the Album – Writes the album in its current state to disk using the current album 

name and save location. 
4. View the Album – Presents the album the way it will appear as an interactive album. 

See Viewer Mode on page 70 for more information. 
5. Print the Album – Opens a print window for printing the album or individual pages. 
6. Cut Selected Object – Removes a page object to the clipboard to be pasted in another 

location. 
7. Copy Selected Object – Copies a page object to the clipboard to be pasted in another 

location. 
8. Paste Copied or Cut Page Object – Applies the page object stored in the clipboard to 

the current page, slightly offset from the original position. 
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9. Paste Page Object Without an Offset – Same as Paste (8), except that the pasted 
object does not paste offset from the original position. 

10. Check Album Spelling – Opens a utility that checks the spelling on all unlocked 
pages, points out errors, and suggests changes. 

11. Undo – Cancels the last operation. 
12. Redo – Restores the “undone” operation. 
13. Add a New Page – Opens the Select Photo Layout dialog. After choosing a template, 

My Memories Suite will place a new page at the end of the album. 
14. Add Photo or Graphic – Opens a window for importing a photo or graphic file (jpg, 

bmp, png, gif, tif, pic) to the current page. See page 34 for more information. 
15. Add Text – Opens a window for typing text, choosing text settings, and adding it to the 

current page. See Adding Text on page 45 for more information. 
16. Add Embellishment – Opens a window for choosing and adding an embellishment to 

the current page. See Adding Embellishments on page 50 for more information. 
17. Add a Shape Object – Opens a window for choosing a shape to add to the current 

page. See Adding Shapes on page 54 for more information. 
18. Add Video – Opens a window for importing a video file (QuickTime movie file, AVI, 

DV or MPEG) to the current page. See page 59 for more information. 
19. Add a Sweet Spot (Link) – Opens a window for choosing the type of Sweet Spot and 

its settings, and then adding it to the current page. See page 59 for more information. 
20. Add Music to the Album – Opens a window for importing a music file, starting on the 

current page. See Add/Change Music on page 66 for more information. 
21. Change Object Layer – Displays the options for adjusting object layer position. See 

Layers on page 29. 
22. Align Objects – Displays the options for changing the alignment of objects. See 

Aligning Objects on page 28. 
23. Turn Page Grid On/Off – Click on this icon to display an overlay grid to assist with 

accuracy in placing and moving objects. 
24. Turn Ruler Guides On/Off – Displays/hides the rulers. See page 73. 
25. Help – Opens the My Memories Suite help topics. 
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Photo Thumbnails 
The photo thumbnails shown on the left side of My Memories Suite allow you to add 
photos to album pages quickly. The panel shows the thumbnails of all the photos in the 
current photo folder. The name of the folder appears at the top of the pane. 
 
To change the current photo folder, add a new photo to a page (choose Insert > Add Photo 
from the menu) or click on the folder icon next to the current folder name and click on a 
new folder (click on plus or arrow symbols to expand folders in the folder selection 
window). Then click the Open button. 

 
 
To add a photo to a page, click on a photo thumbnail, hold down the mouse button, and 
drag the mouse to the page canvas. The photo will appear in the middle of the page. 
 
If the page has an unfilled photo box, you can fill the box by dragging one of the photo 
thumbnails over the box. The box will highlight in yellow to indicate that it will be filled. 
When you release the mouse, the photo will be placed in the box. 
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Page Canvas 
The Page Canvas provides a few object editing functions in addition to the functions 
described in the Working with Page Objects topic (see page 26). 
 

Right-Click Menu 
Click with the right mouse button on an object to bring up the following menu: 
• Bring to Front – Places the object on top of all other objects. 
• Send to Back – Places the object behind all other objects. 
• Bring Forward – Moves the object up one layer. 
• Send Backward – Pushes the object back one layer. 
• Align – Provides the following options for aligning objects with each other or the page: 

• Top – Aligns all selected objects to the topmost object on the page. 
• Middle – Lines up the vertical middle of each selected object. 
• Bottom – Aligns all selected objects to the bottommost object on the page. 
• Left – Aligns all selected objects to the leftmost object on the page. 
• Center – Lines up the horizontal center of each selected object. 
• Right – Aligns all selected objects to the rightmost object on the page. 
• Center Vertical – Places all selected objects in the vertical center of the page. 
• Center Horizontal – Places all selected objects in the horizontal center of the page. 

• Cut – Removes a page object from the page, but saves it in memory so that it may be 
pasted to another location. 

• Copy – Saves a page object in memory so that it may be pasted to another location. 
• Delete – Removes a page object from the album. 
 

Double-Click 
Double-click a photo to open the crop function (see Crop on page 40). 
Double-click an embellishment or shape to open the Object Settings window. See the 
description of the Object Settings functions in the Edit topic in the Shapes area on page 57 
for more information. 
Double-click a text box to open the Text Editor (see Editing Text on page 46). 
Double-click a Sweet Spot to open the Sweet Spot editor (see Add Sweet Spot Link on page 
59). 
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Control Panel 
The Control Panel allows you to quickly modify pages and page objects. Click on a 
heading (e.g. Backgrounds, Photo Layout, etc.) to show a console of available functions. To 
close a console, click on the heading again. 
 

 
The My Memories Suite Control Panel (right side of the program) 
 
See the topics below to read more about each Control Panel item. 
Backgrounds (page 115) 
Photos (page 116) 
Text (page 124) 
Embellishments (page 127) 
Shapes (page 130) 
Video & Multimedia (page 134) 
Music & Narration (page 141) 
Photo Layout (page 143) 
Check Album (page 144) 
Share Album (page 145) 
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Backgrounds 
Click on Backgrounds to set or change the background of the current album page. 

 

Background Category 
• Click on a background category (e.g. Paper) to open a selection window.  
• For Color backgrounds, see the instructions in the Choose Color topic on page 30. 
• For Paper, Designer Template, and Texture backgrounds, double-click on category 

names to show the available backgrounds. Click on a background name to see a 
preview in the right side of the window. Click OK to apply the background to the 
album page. 

• Click on the Store icon to open the www.MyMemoriesSuite.com website to the digital 
products are to purchase additional backgrounds. 

• Click on the Custom icon to open a window for choosing an image file from your hard 
drive to use as a background. Browse to an image file, click on the thumbnail of the 
image, and click OK. 

Opacity 
Reducing the opacity of a background will lighten it, (to make dark text easier to read, for 
example). To adjust the opacity of the background, click on the slider and hold down the 
mouse button as you drag the slider. 

Apply Background to All Pages 
Click on this button to change the background of every page in the album using the current 
background settings (background image and opacity). 

Remove 
Click on this icon to clear the background of the current album page. 

http://www.mymemoriessuite.com/
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Photos 
Click on Photos to add or edit photos on the current page. 

 

Add Photo 
Click on this icon or choose Insert > Add Photo from the menu to add a new photo to the 
current album page. See Adding Photos on page 34 for more information. 
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Mat 
Click on this button to add a mat (a border or frame around a photo) to a photo, or to edit an 
existing mat.  

 
In the Mat Properties dialog: 
• Drag the Mat Size slider to change the size of the mat (the numbers represent the width 

of the mat in pixels). 
• Click on the Mat Color square to choose a color for the mat. See the Choose Color 

topic on page 30 for more information on choosing colors. 
• To remove the mat from a photo, clear the check in the box next to Enable Mat. 
• Click on the Apply to all photos on this page box to add a mat with the same settings to 

each of the photos on the current page. 
• Click on the Apply to all photos in this album box to add a mat with the same settings 

to all photos on every page in the album. 
• The Remove button is another method for removing the mat from the selected photo. 

This method also allows you to remove mats from all photos in the album or all photos 
on the page. After clicking the Remove button, click on your choice in the new 
window that appears. 

 
• Click OK to apply the mat. 
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Drop Shadow 
Click on this button to add a shadow to a photo, or to edit a photo’s existing shadow. A 
shadow makes the photo stand out and gives it a sense of depth on the page. 

 
In the Shadow Properties dialog: 
• Use the Opacity slider to affect how dark or light the shadow is. 
• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 
• Click on the Color box to choose the shadow’s color. See the Choose Color topic on 

page 30 for more information on choosing colors. 
• Click on the shadow in the area to the top right and hold the mouse button while 

dragging to adjust the shadow’s placement. You may also use the arrow keys on the 
keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to remove 
the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all photos on this page box to add a shadow with the same 

settings to each of the photos on the current page. 
• Click on the Apply to all photos in this album box to add a shadow with the same 

settings to all photos on every page in the album. 
• The Remove button is another method for removing the shadow. This method allows 

you to remove shadows from all photos in the album, all photos on the page, or the 
selected photo. After clicking the Remove button, select your choice in the new 
window that appears. 

 
• Click OK to place the shadow. 
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Add Photo Box 
Click on this icon to add a new photo box to the page. The photo box will appear in the 
center of the page. You can then drag it to a new location, resize it, or fill it.  

Note: The difference between this and the Add Photo function is that if you delete a photo from 
the page that you added by filling a photo box, the photo box will remain (allowing you to 
maintain the layout and fill the box with another photo). On the other hand, if you delete a 
photo that was added using the Add Photo function, no photo box will remain. 

Crop 
Use this tool to display the desired part of a photo. 
1. With a photo selected, click on the Crop icon from Photos in the Control Panel. The 

Crop window opens with the photo in it.  
2. If the photo is already cropped, it will show the current crop area. Skip to step 3. If the 

photo does not have a currently defined crop area, the mouse cursor becomes a 
crosshair. Position the crosshair, then click and hold the mouse button down while 
dragging the mouse to define the crop area, and release the mouse button. 

 
3. You can drag the crop area around by clicking on it and holding down the mouse 

button as you move the mouse. You can also increase or decrease the crop area size by 
clicking on the box with the arrows at the bottom right corner of the crop region and 
holding the mouse button down as you drag the mouse. 

4. To start over, or to display the entire photo, click on the Clear Crop button in the 
bottom left corner of the window. 

5. When you are satisfied with your crop area selection, click on the OK button. The 
grayed out parts of the photo will not be shown on the page. Your photo will be the 
same size as the crop area and will not resize to fit a photo box (if originally added 
from a template). 
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Nudge Photo 
This tool allows you to adjust the position of the photo within the crop area without 
reopening the Crop Photo window. Click on an arrow to nudge the photo in the direction of 
the arrow. Clicking on the corners of the icon will nudge the photo diagonally. 
Note: This tool will have no effect if the photo is not cropped. 

Remove Red Eye 
Red eye is the undesired effect that causes the irises of a person’s eye to appear red in a 
photograph. To reduce this effect: 
1. With a photo selected, click on the Remove Red Eye icon under the Photos heading in 

the Control Panel. 

2. The red eye reduction tool will open in a new window. 

 
3. Click on the area of the photo where the red eye appears, hold down the mouse button, 

and drag a rectangle over the affected area. 

 
4. When you release the mouse button, a light gray rectangle will indicate the area you 

have selected. The area does not need to be exact, as long as you do not include any 
portion of the photo with red that you would like to keep (lips, red earrings, red shirt, 
etc.). 
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5. The Red Sensitivity slider determines the reduction tool’s interpretation of red. The 
higher the slider setting, the broader the interpretation (more shades of red will be 
replaced). Start by using low settings (2 or 3) and increase as needed. 

6. Checking the Round Shape Filter box will limit red replacement to circular areas 
(recommended). Removing the check will replace all the red in the selection area, 
regardless of shape. 

7. The Reset Photo button returns the photo to its original state (before any red eye 
reduction). 

8. After choosing your settings, click on the Remove Red button. It may take a few 
moments for My Memories Suite to process the red eye reduction. 

 
The reduction tool may be used several times while the window is open. When you are 
finished, click OK to apply the changes or Cancel to exit the window without keeping the 
changes. 

Zoom In/Zoom Out 
These buttons allow you to increase or decrease the amount of the photo that is shown, 
while maintaining the photo’s size. Click on the plus icon to make a portion of the photo 
larger (zoom in). Click on the minus icon to display more of the photo (zoom out). 

Rotate 90° Left/Rotate 90° Right 
This feature makes it easy to correct photos that were taken in different orientations 
(portrait and landscape) so that everything is right side up. The left button rotates the photo 
90° counter-clockwise, and the right button rotates it 90° clockwise. 

Rotate (by Degrees) 
To rotate a photo, drag the slider to set the angle of rotation. The number in the box at the 
top right will show the angle in degrees. Negative numbers represent counter-clockwise 
rotation.  You may also type the angle of rotation in the box by clicking in the box, entering 
the number, and hitting Enter (Return on the Mac) on the keyboard. 

Opacity 
This allows you to make photos semi-transparent (the original state of the photo is 100% 
opaque – not transparent at all). Drag the slider to the left to make a photo more transparent 
or drag the slider to the right to make a photo more opaque (less transparent). 
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Photo Effects 
Click on this drop-down menu to select an effect for the selected photo.  
• Black & White – Transforms a color photo into a black and white photo. 
• Sepia – Applies a brown and white coloration to the photo like early 20th century 

photographs. 
• Brighten – Moves the balance of light and dark shades in the photo more toward the 

light shades. 
• Darken – Moves the balance of light and dark shades in the photo more toward the 

dark shades. 
• Gamma Correction – Changes the brightness values of the gray tones without 

dramatically altering the shadows and highlights. 
• Mirror – Turns the photo around horizontally, as if you were seeing it in a mirror. 
• Flip – Turns the photo upside down. 
• Sharpen – Increases the focus, or definition, of the photo. 
• Blur – Softens the focus, reducing the definition of the photo. 
• Sketch – Simulates a pencil drawing of the photo. 
• Emboss – Makes the photo look like foil has been placed over the photo, sculpted to 

the photo’s contours, and then colorized. 
• Negative – Reverses the colors in a photo, as if viewing a film/photo negative. 
• Impressionist Painting – Gives the photo an artistic, brushed look. 
• Fish Eye – Simulates the photo through a fisheye lens, a lens that distorts photos to 

make the middle portion of the photo appear larger and the outer edges smaller. 

Photo Shape 
By default, the Photo Shape is a square/rectangle. To change the Photo Shape, click on this 
drop-down menu and choose a new shape. 
After selecting a photo shape, if you would like to modify the shape without affecting the 
photo, click on the Crop button (instead of using the gray boxes on the sides and corners of 
the photo). 

Edit 
Clicking on this button will bring up the Object Settings dialog, which allows you to make 
exact adjustments to the size and location of the photo. 

 
Click on the up or down arrows next to each field, or select a number and type in a new 
value to change the settings. 
• X – Changes the horizontal position of the selected object. 
• Y – Changes the vertical position of the selected object. 
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• Width – Changes the width of the selected object. 
• Height – Changes the height of the selected object. 
• Keep Proportions – When checked, this option automatically adjusts the photo 

properties (as you change the width or height) to keep it from becoming distorted, such 
as looking stretched or squished. If you change the width, the height will also be 
adjusted to maintain the proportions of the photo, and vice versa. Clear the check to 
allow stretching. 

Replace  
Click on this button to put a different photo in the place of a current photo. See Adding 
Photos on page 34 for instructions. The new photo will inherit the size, position, and photo 
shape of the current photo. 

Remove  
Clicking on this button will delete the selected photo. If the photo was originally a photo 
box, the photo box will remain in place of the deleted photo.  You can select the photo box 
and delete it also. 
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Text 
Text editing tips: 
• Changes to the text style are reflected immediately. To see how changes to titles and 

journaling will appear, type your text in the Text Editor, highlight it, and make the 
changes (e.g. change the font, font size, color, etc.). 

• Any part of the text (individual paragraphs, sentences, words, or even characters) may 
be highlighted and changed individually. 

 
Click on Text to add or edit text on the current page. 

 

Add Text 
Click on this icon to add a new text box to the currently selected album page. See the 
Adding Text topic on page 45 for more information. 

Edit Text 
See the Editing Text topic on page 46. 
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Drop Shadow 
1. Click on the Drop Shadow button to add a shadow underneath the text or to edit an 

existing shadow. A shadow makes the text stand out and gives it a sense of depth on the 
page.  

 
2. In the Shadow Properties dialog: 

• Drag the Opacity slider to adjust the transparency of the shadow. Higher values for 
the slider make the shadow more opaque (darker); lower values make it more 
transparent. 

• Click on the Color box to choose the shadow’s color. See the Choose Color topic 
on page 30 for more information on choosing colors. 

• Click on the shadow in the area to the top right and hold the mouse button while 
dragging to adjust the shadow’s placement. You may also use the arrow keys on 
the keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to 
remove the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all text on this page box to add a shadow with the same 

settings to all of the text on the current page. 
• Click on the Apply to all text in this album box to add a shadow with the same 

settings to all text on every page in the album. 
• The Remove button is another method for removing the shadow. This method 

allows you to remove shadows from all text in the album, all text on the page, or 
just the selected text. After clicking the Remove button, click on your choice in the 
new window that appears. 

 
• Click OK to place the shadow. 
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Select Font 
Change the set of text characters by choosing a font from the Select Font drop-down list. 

Size 
Change how large the text characters are by choosing a number from the Size drop-down 
list. You may also type a size directly into the box (hit the Enter or Return key to apply). 

Line Spacing 
To change the vertical space between lines of text, click on the up or down arrows next to 
the number in the Line Spacing value. Alternately, type a number between -10 and 10 
directly into the Line Spacing field (hit the Enter or Return key to apply). 

Style 
Click on the B (bold), U (underline), or I (italic) or to apply the selected formatting style to 
the text. 

Alignment 
Click on an alignment icon to set the text alignment. Left alignment (the left icon) justifies 
the text to the left side of the text box. Center alignment (the middle icon) centers the text 
in the middle of the text box. Right alignment (the right icon) justifies the text to the right 
side of the text box. 

Black Text 
Click on this icon to change the color of the text in the selected text box to black. 

White Text 
Click on this icon to change the color of the text in the selected text box to white. 

Change Color 
Click on the Change Color icon to change the text color. This opens the Choose Color 
window (see page 30).  

Match Color 
Clicking on this icon opens the Picker tab of the Choose Color window. See the Choose 
Color topic on page 30 for more information. 

Opacity 
This allows you to make text semi-transparent (the original state of the text is 100% opaque 
– not transparent at all). Drag the slider to the left to make the text more transparent. Drag 
the slider to the right to make the text more opaque (less transparent). 

Rotate (by Degrees) 
To rotate the text, drag the slider to set the angle of rotation. The number in the box at the 
top right will show the angle in degrees.  You may also type the angle of rotation directly 
into the box and hit Enter (Return on the Mac) on the keyboard. 
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Embellishments 
Embellishments are graphic objects that act as borders or decoration on a page. Click on 
Embellishments to add or edit embellishments on the current page. 

 

Drop Shadow 
Click on this button to add a shadow to an embellishment or to edit an embellishment’s 
existing shadow. A shadow makes the embellishment stand out and gives it a sense of 
depth on the page. 

 
In the Shadow Properties dialog: 
• Use the Opacity slider to affect how dark or light the shadow is. 
• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 
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• Click on the Color box to choose the shadow’s color. See the Choose Color topic on 
page 30 for more information on choosing colors. 

• Click on the shadow in the area to the top right and hold the mouse button while 
dragging to adjust the shadow’s placement. You may also use the arrow keys on the 
keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to remove 
the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all embellishments on this page box to add a shadow with the 

same settings to each of the embellishments on the current page. 
• Click on the Apply to all embellishments in this album box to add a shadow with the 

same settings to all embellishments on every page in the album. 
• The Remove button is another method for removing the shadow. This method allows 

you to remove shadows from all embellishments in the album, all embellishments on 
the page, or just the selected embellishment. After clicking the Remove button, click 
on your choice in the new window that appears. 

 
• Click OK to place the shadow. 

Mirror/Flip 
Use these buttons to turn an embellishment into its mirror image. Click on the left button 
(Mirror) to flip the embellishment horizontally. Click on the right button (Flip) to flip the 
embellishment vertically.  

Rotate 90° Left/Rotate 90° Right 
Click on the Rotate 90° Left button to rotate the embellishment 90° counter-clockwise or 
click the Rotate 90° Right button to rotate it 90° clockwise. 

Rotate (by Degrees) 
To rotate an embellishment, drag the slider to set the angle of rotation. The number in the 
box at the top right will show the angle in degrees (negative numbers represent counter-
clockwise rotation).  Alternately, you can type a number directly into the box at the right 
and hit Enter (Return on the Mac) on the keyboard. 

Opacity 
This allows you to make embellishments semi-transparent (the original state of the 
embellishment is 100% opaque – not transparent at all). Drag the slider to the left to make 
an embellishment more transparent. Drag the slider to the right to make an embellishment 
more opaque (less transparent). 
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Edit 
Clicking on this button will bring up the Object Settings dialog, which allows you to make 
exact adjustments to the size and location of the embellishment. 

 
Click on the up or down arrows next to each field or select a number and type in a new 
value to change the settings. 
• X – Changes the horizontal position of the selected object. 
• Y – Changes the vertical position of the selected object. 
• Width – Changes the width of the selected object. 
• Height – Changes the height of the selected object. 
• Keep Proportions – When checked, this option automatically adjusts the embellishment 

properties (as you change the width or height) to keep it from becoming distorted, such 
as looking stretched or squished. If you change the width, the height will also be 
adjusted to maintain the proportions of the embellishment, and vice versa. Clear the 
check to allow stretching. 

Reset  
Click on the Reset button to return the embellishment to a default state. 

Remove  
Clicking this button will delete the currently selected embellishment.  
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Shapes 
Click on the Shapes section of the Control Panel to add or edit a shape on the album page.  

 
Refer to the description of each function below: 

Add Shape 
This is the same as choosing Insert > Add Shape from the menu. See Adding Shapes on 
page 54 for more information. 
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Mat 
Click on this button to add a mat (a border or frame) to a shape, or to edit an existing mat.  

 
In the Mat Properties dialog: 
• Drag the Line Size slider to change the size of the mat (the numbers represent the width 

of the mat in pixels). 
• Click on the Line Color square to choose a color for the mat. See Choose Color. 
• Click OK to apply the mat. 

Drop Shadow 
Click on this button to add a shadow to a shape, or to edit a shape’s existing shadow. A 
shadow makes the shape stand out and gives it a sense of depth on the page. 

 
In the Shadow Properties dialog: 
• Use the Opacity slider to affect how dark or light the shadow is. 
• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 
• Click on the Color box to choose the shadow’s color. See the Choose Color topic on 

page 30 for more information on choosing colors. 
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• Click on the shadow in the area to the top right and hold the mouse button while 
dragging to adjust the shadow’s position. You may also use the arrow keys on the 
keyboard to nudge the shadow. 

• Ensure that the Enable Shadow box is checked. Clear the check in the box to remove 
the shadow. 

• Click on the Reset to Default button to clear the current settings. 
• Click on the Apply to all shapes on this page box to add a shadow with the same 

settings to each of the shapes on the current page. 
• Click on the Apply to all shapes in this album box to add a shadow with the same 

settings to all shapes on every page in the album. 
• The Remove button is another method for removing the shadow. This method allows 

you to remove shadows from all shapes in the album, all shapes on the page, or the 
selected shape. After clicking the Remove button, click on your choice in the new 
window that appears. 

 
• Click OK to place the shadow. 

Mirror/Flip 
Use these buttons to turn a shape into its mirror image. Click on the left button (Mirror) to 
flip the shape horizontally. Click on the right button (Flip) to flip the shape vertically.  

Rotate 90° Left/Rotate 90° Right 
Click on the Rotate 90° Left button to rotate the shape 90° counter-clockwise or click the 
Rotate 90° Right button to rotate it 90° clockwise. 

Rotate (by Degrees) 
To rotate a shape, drag the slider to set the angle of rotation. The number in the box at the 
top right will show the angle in degrees (negative numbers represent counter-clockwise 
rotation).  Alternately, you can type a number directly into the box at the right and hit Enter 
(Return on the Mac) on the keyboard. 

Black Shape 
Click on this icon to change the color of the shape to black. This will not affect the color of 
the mat. 

White Shape 
Click on this icon to change the color of the shape to white. This will not affect the color of 
the mat. 

Change Color 
Click on the Change Color icon to change the shape color. This will open the Choose Color 
window (see page 30).  
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Match Color 
Clicking on this icon opens the Picker tab of the Color Chooser window. See the Choose 
Color topic on page 30 for more information. 

Opacity 
This allows you to make the shape semi-transparent (the original state of the text is 100% 
opaque – not transparent at all). Drag the slider to the left to make the shape more 
transparent. Drag the slider to the right to make the shape more opaque (less transparent). 

Edit 
Clicking on this button will bring up the Object Settings dialog, which allows you to make 
exact adjustments to the size and location of the shape. 

 
Click on the up or down arrows next to each field, or select a number and type in a new 
value, to change the settings. 
• X – Changes the horizontal position of the selected object. 
• Y – Changes the vertical position of the selected object. 
• Width – Changes the width of the selected object. 
• Height – Changes the height of the selected object. 
• Keep Proportions – When checked, this option automatically adjusts the shape 

properties (as you change the width or height) to keep it from becoming distorted, such 
as looking stretched or squished. If you change the width, the height will also be 
adjusted to maintain the proportions of the shape, and vice versa. Clear the check to 
allow stretching. 

• Other Shape Properties – The Object Settings window has additional editing options 
for certain types of shapes. The options below are available for the specified shape 
types: 

Rounded Corners – corner roundness (depth) 
Star – number of points, star depth 
Polygon – number of sides 
Picture Frame – frame thickness 

Reset  
Click on the Reset icon to return the shape to its original state (the way it looked 
immediately upon adding it). 

Remove  
Clicking on this button will delete the current shape.
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Video & Multimedia 
Click on Video & Multimedia to begin the process of linking to a video file, other file, Web 
page, or another page in the album. See the Video and Multimedia topic on page 59 in the 
Using My Memories Suite section for more information. 

 
Important: Avoid putting Sweet Spots in the Pop-up Navigation Area. Navigation bar 
buttons will take priority, rendering the Sweet Spot unusable. 
 
Note:  Although a Sweet Spot will be represented by an outline on an album page, the 
outline is for editing assistance only; it will not appear in the album’s final output (print, 
DVD-Video, etc.). Add a text box to assist viewers in finding Sweet Spots (e.g. Click here 
to see a movie of the family summer vacation). 
 



 

135 – My Memories Suite User Guide  

Video Sweet Spot 
1. To add a video Sweet Spot, click on the Video & Multimedia section of the Control 

Panel and then click on the Video icon, choose Insert > Add Video Sweet Spot from 
the menu, or click on the Add Video icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear.  

 
• Browse to a video file by clicking on the open folder icon next to the File field.  
• Check the Play background music (faded) during video or audio box to continue to 

play the background music (if applicable) at a reduced volume level while the 
video is playing. If this box is not checked, the background music will be paused 
while the video is playing. 

• Check the box next to Mute the video’s sound track to disable the movie’s sound 
(if present, background audio will continue to play). 

• The Tool Tip box displays a description of the link when the viewer holds the 
mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Audio Sweet Spot 
1. To add an audio Sweet Spot, click on the Video & Multimedia section of the Control 

Panel and then click on the Audio icon, choose Insert > Add Sweet Spot from the 
menu, or click on the Add Sweet Spot icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear. If the Audio option is not already 
selected, click on it. 

 
• Browse to an audio file (WAV, MP3, AIFF, MIDI) by clicking on the open folder 

icon next to the Audio field.  
• Check the Play background music (faded) during video or audio box to continue to 

play the background music (if applicable) at a reduced volume level while the 
video is playing. If this box is not checked, the background music will be paused 
while the video is playing. 

• The Tool Tip box displays a description of the link when the viewer holds the 
mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline. 

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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File Sweet Spot 
1. To add a file Sweet Spot, click on the Video & Multimedia section of the Control Panel 

and then click on the File icon, choose Insert > Add Sweet Spot from the menu, or 
click on the Add Sweet Spot icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear. If the File option is not already 
selected, click on it. 

 
• Browse to a file by clicking on the open folder icon next to the File field. Tip: Be 

careful when linking to files created in a program that may not be on every 
computer, such as WordPerfect or Windows Media Player. Save files in generic 
formats to accommodate everyone (i.e. .rtf or .wav). 

• The Tool Tip box displays a description of the link when the viewer holds the 
mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Website Sweet Spot 
1. To add a Sweet Spot that opens a website, click on the Video & Multimedia section of 

the Control Panel and then click on the Website icon, choose Insert > Add Sweet Spot 
from the menu, or click on the Add Sweet Spot icon  on the toolbar. 

2. The Link Sweet Spot To dialog box will appear. If the Website option is not already 
selected, click on it. 

 
• To link to a Web page, type the Web address in the Web Link field. 
• The Tool Tip box displays a description of the link when the viewer holds the 

mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 
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Album Page Sweet Spot 
1. To add a Sweet Spot that links to another page in the album, click on the Video & 

Multimedia section of the Control Panel and then click on the Album Page icon, 
choose Insert > Add Sweet Spot from the menu, or click on the Add Sweet Spot icon 

 on the toolbar. 
2. The Link Sweet Spot To dialog box will appear. If the Album Page option is not already 

selected, click on it. 

 
• To link to another page in the album, click on its name in the page list. 
• The Tool Tip box displays a description of the link when the viewer holds the 

mouse over the link in an interactive album (see example below). 

 
• When you have finished setting up the Sweet Spot, click OK. 

3. The Sweet Spot area will appear in the center of the page. To move it, click on it and 
hold the mouse button down while moving the mouse. It may also be resized by 
dragging one of the gray handles (small boxes) on the edge of the Sweet Spot outline.  

4. Sweet Spots always appear on top of other page objects so that they won’t become 
hidden under other page objects. If you need to select an object on a layer underneath a 
Sweet Spot, temporarily move the Sweet Spot out of the way, modify the other object, 
and then replace the Sweet Spot. 

 

Edit  
1. Click on the Edit icon to open the Link Sweet Spot To window (this can also be 

accessed by choosing Edit > Edit Object from the menu). 
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2.  In the Link Sweet Spot To window, make the changes to the Sweet Spot: 

 
• To change the Sweet Spot’s type (Video, Audio, File, Web, Album Page), click on a 

button on the left side of the window. 
• To link to a different file (Video, Audio, and File Sweet Spots), click on the yellow 

open folder icon to browse for a different file. 
• To change a Web link, type the new Web address in the Web Link field. 
• To change an Album Page Sweet Spot, click on the name of a new page to link to 

it. 
• The Tool Tip box displays a description of the link when the viewer holds the 

mouse over the link in an interactive album (see example below). Type a 
description in the Tool Tip field, if desired. 

 
• When you have finished editing the link, click OK. 

Remove 
Clicking on this button will delete the current Sweet Spot. 
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Music & Narration 
Music and narration adds a further dimension to interactive album, movie, or DVD-Video 
album export. Music provides a background for your multimedia presentation. Narration 
allows an explanation of a page’s contents, an interview segment, or a message from a 
featured person. 
 
Click on the Music & Narration section of the Control Panel to add or edit music and 
narration on the current page. 

 

Add/Change Music 
Click on Add/Change Music to add a music file to the album. In interactive album, movie, 
and DVD-Video album output, the music file will begin playing on the currently selected 
page. 
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In the File Preview window: 
• Select an audio file by clicking on its name.  
• The Preview box on the right side allows you to listen to the audio file by clicking on 

the Play button (small triangle icon on the preview bar). 
• When you are satisfied with your selection, click Open. The audio file will be assigned 

to begin playing on the currently selected page. 
• To add additional music files, click on another page in the Page Thumbnails. Then 

click on the Add/Change Music icon. 
As you add music files to the album, they will appear in the Page Thumbnails, below their 
respective start page. 

 

Other Options 
Remove – Click on this icon to clear the music selection. 
Loop Music –Check this box to cause the music file to continue playing until viewers reach 
the next music selection. Clear the check in the box to prevent the music file from looping. 
Mute Music – To stop the background music from playing on a particular page, click on the 
page in the Page Thumbnails and check this box. 

Add/Change Narration 
Click on this button to open the Page Narration dialog, which will allow you to browse for, 
or record a narration file. For more information, see Add/Change Narration on page 67. 

Other Options 
Remove – Check this box to clear the page narration. 
Fade Music – Check this box to have My Memories Suite continue to play the background 
music at a lower volume level while the narration is playing. If this box is not checked, the 
background music will be paused while the narration is playing. 
Mute Narration – Check this box to disable narration on the current page. 
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Photo Layout 
Click on Photo Layout to change the layout of photos on the currently selected page. A 
console will appear, showing thumbnails of the layout options. Dark gray boxes represent 
photos. 

 
Photo Layout Example 
 

Add Additional Photo Box 

Click on this button to add a new photo box to the page. The photo box will appear in the 
center of the page. You can then drag it to a new location, resize it, or fill it. 

Page Layout Thumbnails 

Click on a page layout thumbnail to change the layout of the current album page. To revert 
to the original layout, click on the Undo icon  on the toolbar. 

 



 

My Memories Suite User Guide – 144 

Check Album 
Click on the Check Album section of the Control Panel to ensure that the album is ready for 
output (print, photobook, interactive album, etc.). Refer to the description of each function 
below: 

 

Preview Album 
Click on this icon to view your album in Viewer Mode, which simulates the way an album 
will appear as an interactive album. See Viewer Mode on page 70. 

Check Spelling 
Click on this icon to start a spell check which processes the entire album, checking all text 
boxes on unlocked album pages for spelling. See Check Spelling on page 71. 

Check for Errors 
Click on this icon to search the album for potential problems and display a list of any 
errors. This function primarily searches for corrupt objects, missing files, and photos and 
text that extend beyond the edge of the page canvas. See Check for Errors on page 72. 
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Share Album 
My Memories Suite provides a number of ways to share your album with family and 
friends. The descriptions of each output option are provided below. 

 
 
Print 
Print the entire album, or individual pages, on your home computer’s printer. To print your 
album, click on the Print option and see page 77 to continue. 
 
Printing Services 
This option will save each album page as a high quality image file, which can be printed at 
a photo processing center. To create files for professional processing, click on the Printing 
Services option and see page 81 to continue. 
 
Export to JPEG 
This option will save each album page as a JPEG image file, which can be stored on your 
computer or sent to family and friends. To create JPEG images, click on the Export to 
JPEG option and see page 84 to continue. 
 
Photobook 
This option will save each page as a high quality image file which will be uploaded to the 
www.MyMemoriesSuite.com website to be made into a hardbound book. To create files for 
a photobook, click on the Photobook option and see page 87 to continue. 
 
Greeting Card 
Output a page of your album as a greeting card. This service allows you to order printed 
greeting cards, which can be mailed to family and friends. To create a greeting card, click 
on the Greeting Card option and see page 90 to continue. 

http://www.mymemoriessuite.com/
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Interactive Album 
This will write the album to a recordable CD or DVD (DVD-ROM) which can be played on 
a Windows or Macintosh computer. The interactive album will look and function similar to 
Viewer Mode (see the Viewer Mode topic on page 70). To create an interactive album, your 
computer must have a CD or DVD burner drive and you must have a blank disc. To create 
an interactive album, click on the Interactive Album option and see page 91 to continue. 
 
Make Movie 
This option will create a movie file (in QuickTime movie format) from your album pages 
and any linked video files. To create a movie file, click on the Make Movie option and see 
page 94 to continue. 
 
iPod-ready Movie 
This option will create a iPod-compatible movie file from your album pages and any linked 
video files. To create a movie file, click on the iPod-ready Movie option and see page 96 to 
continue. 
 
Burn DVD-Video 
This option will turn your album into a DVD-Video that can be played on home DVD 
players or computers that have a DVD drive. This process requires a DVD burner and blank 
DVDs. To begin the process of burning a DVD, click on the Burn DVD-Video option and 
see page 98 to continue. 
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Page Thumbnails 
The bottom portion of My Memories Suite displays a thumbnail of the pages in the album. 
Below the page thumbnails, My Memories Suite displays the names of the album’s music 
tracks. 
 

Right-Click Options 
The following functions are available by clicking with the right mouse button on a page 
thumbnail: 
• Insert Page After – Opens the Select Photo Layout dialog for choosing a page template. 

After you select a page template, My Memories Suite creates a new page with the 
selected template after the page that you right-clicked. 

• Insert Page Before – Opens the Select Photo Layout dialog for choosing a page 
template. After you select a page template, My Memories Suite creates a new page with 
the selected template before the page that you right-clicked. 

• Duplicate Page – Makes an exact copy of the right-clicked page. 
• Delete – Removes the page that you right-clicked from the album. 
 

Reordering Pages 
To move a page to a different position in the album, click on the page thumbnail in the 
Page Thumbnails, hold down the mouse button, and drag the page to its new position. 
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